Subject: Get listed on Allairporttransport.com

From: [email-masked]
Date: Sun, 10 Dec 2000 14:45:27 -0800

Get listed on Allairporttransport.com

http://www.allairporttransport.com

-----
Sent using MailStart.com ( http://MailStart.Com/welcome.html )
The FREE way to access your mailbox via any web browser, anywhere!

---

From: Keith Young <[email-masked]>
Date: Sun, 10 Dec 2000 22:05:48 -0500

What I want to know is who is the complete moron who had the reply to
address of a SPAM letter going to a Majordomo mailing list? Damn, I
guess only SPAMmers are *this* dumb.

By the way, if anyone wants to complain, info is below. Make sure to
contact the ISP (register.com). Also, for the sake of stopping this
mailing list, lets end the reply e-mails to the listserver e-mail
address now:

Organization:
American Airport Connection
Christopher Fagbolu
19990 Skywest Dr. Ste. 1121
Hayward, CA 94541
US
Phone: 510-732-6482
Fax..: 510-732-6947
Email: [email-masked]

Registrar Name....: Register.com
Registrar Whois...: whois.register.com
Registrar Homepage: http://www.register.com

> > The FREE way to access your mailbox via any web browser, anywhere!

By the way, this e-mail is by no means V-ONE official business and my
personal thoughts are not endorsed by my employer.

---

From: "Roman Homes - Dr. Mauro Abate" <[email-masked]>
Date: Mon, 11 Dec 2000 11:42:23 +0100

Please reply with the "reply to" button, or by copying/pasting if you are an
AOL user, necessary for us to keep track of the dialogue between us, without
being lost to find it among 1000s messages. Thank you.
_______________

Dear Sir / Madam

Thank you for your consideration and welcome to Roman Homes.

Kind regards,

Dr. Mauro Abate,
Roman Homes®
http://www.romanhomes.com
http://www.romanholidays.com
Your carefree Roman rental
When in Rome, stay in homes as the Romans do!®
----- Original Message -----
From: Roman Homes - Dr. Mauro Abate <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, December 11, 2000 6:54 AM
Subject: REMOVE ME FROM YOUR MAILING LIST Re: Get listed on
Allairporttransport.com

Please reply with the "reply to" button, or by copying/pasting if you are an
AOL user, necessary for us to keep track of the dialogue between us, without
being lost to find it among 1000s messages. Thank you.
_______________

Dear Sir / Madam,

PLEASE REMOVE ME FROM YOUR MAILING LIST.

I AM HAVING STRANGE MESSAGES FROM YOUR OR YOUR CUSTOMERS. MAKE SURE THEY
DON'T ARRIVE ANYMORE. Thank you.

Regards,

Dr. Mauro Abate,
Roman Homes®
http://www.romanhomes.com
http://www.romanholidays.com
Your carefree Roman rental
When in Rome, stay in homes as the Romans do!®

---

From: "Roman Homes - Dr. Mauro Abate" <[email-masked]>
Date: Mon, 11 Dec 2000 06:54:22 +0100

Dear Sir / Madam,

Regards,

Dr. Mauro Abate,
Roman Homes®

---

From: "Roman Homes - Dr. Mauro Abate" <[email-masked]>
Date: Mon, 11 Dec 2000 06:54:22 +0100

Dear Sir / Madam,

Regards,

Dr. Mauro Abate,
Roman Homes®