Subject: call for agenda items

From: Lorenzo Vicisano <[email-masked]>
Date: Fri, 16 Mar 2001 09:48:52 -0800

Although we are late for the official agenda, we still have to
put one together..

The items I'm aware of are:

 Updates on draft-ietf-rmt-author-guidelines-01.txt	 5 mins
    Kermode/Vicisano
 draft-ietf-rmt-bb-pgmcc-00.txt, CC proposal for NORM	15 mins
    Vicisano
 draft-koh-rmt-bb-tsm-01.txt				10 mins
    Seok Joo Koh

Please send me request for additions.

Also, we would like to have a representative for each PI + one for
GRA to give a brief report on the status of the works:

 - List of BBs identified
 - PI document
 - Other documents (e.g. architectural docs.)
 - status of advancement and responsible editors

... so that we will be able to update the WG milestones.

	thanks,
	the RMT chairs

---

From: "Seok Joo Koh" <[email-masked]>
Date: Sat, 17 Mar 2001 14:26:26 +0900

Dear all,

Please see the attached TSM draft, which is going to be discussed in this
RMT meeting.
It can also be obtained from
http://pec.etri.re.kr/~sjkoh/draft-koh-rmt-bb-tsm-01.txt

Best Regards,

Seok Joo Koh

ETRI/PEC
[email-masked]

---

From: Lorenzo Vicisano <[email-masked]>
Date: Sat, 17 Mar 2001 22:52:13 -0800

When I listed this in the agenda I did not notice that
draft-koh-rmt-bb-tsm-01.txt had missed the submission
deadline, hence it cannot be discussed at the meeting.
However draft-koh-rmt-bb-tsm-00.txt can be discussed as
it met the February deadline for initial submission.
Please let me know if this is fine.

	Lorenzo