Subject: [Rmt] IETF meeting agenda items

From: Lorenzo Vicisano <[email-masked]>
Date: Fri, 4 Feb 2005 14:19:47 -0800

Dear RMTers,

If you have discussion items that you would like to schedule for
the upcoming March IETF in Minneapolis, please reply to this email.

To my knowledge, there has been very little WG activity since the last
IETF, hence, depending on the result of this call for agenda items,
this meeting might not be necessary. Feel free to comment.

	thank you,
	The Chairs. 

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Lorenzo Vicisano <[email-masked]>
Date: Wed, 23 Feb 2005 18:07:41 -0800

All,

It appears that this meeting won't be necessary hence I asked
the IETF secretariat to disregard my request for a slot.

I'm hoping that we will use the time between now and the next IETF
to move our work forward as quickly as possible.

Attached is my list of priority tasks. Please comment. 

 - Submit TFMCC and PGMCC to the IESG (they both went through WG last
   call).
 - Revise the FEC BB to address the problems encountered while trying to
   produce new FEC IDs.
 - Revise the FEC BB to allow the partial re-use of our work for
   multimedia stream protection.
 - Re-submit all our specification for publication in the
   standard-track category.

	thanks you,
	Lorenzo

---

From: Mark Pullen <[email-masked]>
Date: Sat, 26 Feb 2005 15:36:07 -0500 (EST)

Lorenzo,

I did not see the WG last call for TFMCC, probably because
at some point my rmt email subscription stopped working.

My laboratory is making active use of TFMCC. We have
identified to the TFMCC authors some cases where we
believe it does not come adequately close to providing
for performance that is fair to TCP. This is based on
extensive studies using ns2 models. We'll be happy to
continue to work with the TFMCC authors on this. I would
question taking TFMCC forward until this issue is resolved.

I will be in Minneapolis and could meet with you on this
even though the RMT slot has been cancelled.

Mark

On Wed, 23 Feb 2005, Lorenzo Vicisano wrote:

> !DSPAM:421d531d65012070932535!
>