Subject: RE: [Rmt] draft-ietf-rmt-bb-fec-raptor-object-02 WG Last Call

From: [email-masked]
Date: Tue, 13 Sep 2005 16:53:04 +0300

Hi Lorenzo et al.

Is there any chance of shifting the raptor date back one week so we
don't have to do two reviews at the last minute on the same day?

(Yes I feel ashamed for openly admitting to leaving reviews to the last
minute - I know I'm not the only one though :)

Cheers, Rod.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Lorenzo Vicisano
>Sent: 12 September, 2005 09:34
>To: [email-masked]
>Subject: [Rmt] draft-ietf-rmt-bb-fec-raptor-object-02 WG Last Call
>
>Please be advised that this email starts RMT working group 
>last-call for draft-ietf-rmt-bb-fec-raptor-object-02.
>
>Please provide your comments by Monday September 26th, if any.
>
>	thank you,
>	Lorenzo Vicisano
>
>_______________________________________________
>Rmt mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/rmt
>

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 13 Sep 2005 11:31:04 -0700

Rod,

this is reasonable: let's make October 3rd the feedback deadline for
draft-ietf-rmt-bb-fec-raptor-object-02.

	thanks,
	Lorenzo

---

From: "Michael Luby" <[email-masked]>
Date: Tue, 13 Sep 2005 16:24:27 -0700

All,
I don't understand this.  Rod admittedly is going to do his wglc review at
the last minute on the last day, and for this the Raptor wglc is pushed back
a week?  I don't understand why this is a reasonable argument to push the
wglc back by a week, and there are some good reasons why it would be good to
have the FEC bb and the Raptor wglcs finished by the end of the week of
September 26.  I've never seen another IETF wg that tried to keep the wglcs
non-overlapped, and if I remember correctly the first time around the FEC
bb, the LCT bb and the ALC pi were all in wglc at exactly the same time and
all finished wglc at exactly the same time within the RMT wg.
Mike

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Lorenzo Vicisano
> Sent: Tuesday, September 13, 2005 11:31 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Rmt] draft-ietf-rmt-bb-fec-raptor-object-02 WG Last Call
>
>
> Rod,
>

---

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 13 Sep 2005 16:54:10 -0700

Mike,

the two WGLCs are overlapped: both drafts are in
right now and feedback is welcome for both of them,
we jsut moved the deadline for Raptor by one week.

Considering the normal IETF times, this is unlikely to have
an impact in the date of publication of the RFC.

> September 26.  I've never seen another IETF wg that tried to keep the wglcs

please state the reasons.

Note that this is a fairly informal process: if needed we can
delay asking the IESG to review the FEC BB.. in case something
comes up to require another WGLC. Also note that other FEC IDs
are behind and still have to enter WGLC.

	thanks,
	Lorenzo