Subject: [Rmt] draft-luby-rmt-bb-fec-raptorg-object-00

From: "Luby, Michael" <[email-masked]>
Date: Tue, 25 Aug 2009 13:55:55 -0700

All,
We have submitted a new individual draft submission for consideration within the IETF RMT working group.  For convenience, I've attached a copy of the submission, which can also be found in the IETF repository at http://www.ietf.org/id/draft-luby-rmt-bb-fec-raptorg-object-00.txt  .  We would like to have this considered for adoption as an RMT working group draft, with the eventual goal of publication as a Proposed Standard.
Thanks, Mike Luby

---

From: "Luby, Michael" <[email-masked]>
Date: Wed, 26 Aug 2009 22:30:44 -0700

All,
We have submitted a new individual draft submission, draft-luby-rmt-bb-fec-raptorg-object-00, for consideration within the IETF RMT working group.  It can be found in the IETF repository at http://www.ietf.org/id/draft-luby-rmt-bb-fec-raptorg-object-00.txt  .  We would like to have this considered for adoption as an RMT working group draft, with the eventual goal of publication as a Proposed Standard.
Thanks, Mike Luby

---

From: "Luby, Michael" <[email-masked]>
Date: Thu, 27 Aug 2009 08:44:15 -0700

All,