Subject: [Rmt] WG Last Call: draft-ietf-rmt-bb-fec-raptorq-06

From: [email-masked]
Date: Mon, 23 May 2011 12:52:42 -0400

All,

During the IESG review of the RaptorQ specification, some questions were raised concerning the IPR disclosures on this document and an updated IPR statement has been made.

It has been requested that a one-week Working Group Last Call be issued so that working group members may review the new IPR statement and provide any comments.

This WGLC will expire 31 May 2011.  Please address any comments to the mailing list.

best regards,

Brian Adamson
[email-masked]

On May 23, 2011, at 10:14 AM, David Harrington wrote:

> Hi,
> 
> Can you please start a one-week WGLC for IPR disclosure #1553?
> Then please update the shepherding statement to point to the
> discussion (section 1.d)
> 
> Thanks,
> David Harrington
> Director, IETF Transport Area
> [email-masked] (preferred for ietf)
> [email-masked]
> +1 603 828 1401 (cell)
>

---

From: Vincent Roca <[email-masked]>
Date: Tue, 31 May 2011 16:39:14 +0200

Brian, all,

The differences between IPR disclosures 1511 versus 1553 (apart from the updated
I-D reference), and for each of the two paragraphs, are:

 - "broadcast/multicast object delivery product"	=>	"device"
 - "products"	=>	"devices"

So the first question that comes to my mind is: what are the differences, for a lawyer,
between "device" and "product"? If anybody has an opinion, I'd be curious...

Otherwise, as I understand, "a **unicast** object delivery product for a wireless 
wide area standard and that fully implements RaptorQ", whose licensing conditions
were previously undefined, now falls in the first category (same remark for the 2nd
paragraph). So this change fixes a big mistake.

Regards,

   Vincent

> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rmt