Subject: [Rmt] IETF 83 RMT - Call for Agenda Items

From: Brian Adamson <[email-masked]>
Date: Wed, 7 Mar 2012 10:06:26 -0500

Please submit any RMT Working Group agenda items by Monday, 12 March 2012.

The RMT Meeting is scheduled for Monday, 26 March 2012 at 3:10 PM.

best regards,

Brian Adamson
[email-masked]

---

From: "Luby, Michael" <[email-masked]>
Date: Thu, 8 Mar 2012 11:01:06 +0000

Hi Brian,
We would like to have a few minutes to discus 'Universal Object Delivery
using RaptorQ' <draft-luby-uod-raptorq-00> (which is currently expired).
5-10 minutes should be sufficient.  I won't be there, but Kevin Fall will
be there and make the presentation if this is acceptable.
Thanks, Mike

---

From: Vincent Roca <[email-masked]>
Date: Mon, 12 Mar 2012 09:54:13 +0100

Hello Brian,

I'd like to discuss our two Generalized Object Encoding (GOE) I-Ds:
	- draft-roca-rmt-goe-fec-01 (new version available)
	- draft-roca-rmt-goe-ldpc-00 (submitted in Oct but never discussed)
10mn are sufficient (for both), the proposal is relatively simple.

Cheers,

   Vincent

> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rmt