Subject: [Rmt] Change in RMT chair position

From: Martin Stiemerling <[email-masked]>
Date: Tue, 30 Apr 2013 13:58:43 +0200

Dear all,

Here is an update about the change in the RMT chair position for your 
information.

Lorenzo Vicisano stepped down as co-chair of the RMT WG on my request.
The RMT is approaching its end of lifetime and one chair seems to be 
sufficient to handle the WG.

Let me thank Lorenzo Vicisano for his long-time contribution to the RMT WG!

   Martin

-- 
IETF Transport Area Director

[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Brian Adamson <[email-masked]>
Date: Tue, 30 Apr 2013 13:19:18 -0400

As Lorenzo's co-chair, I would like to express my personal gratitude for all the hard work Lorenzo put in over the years.  He was there from the very start and key in shaping the building block approach that RMT established and has resulted in a cohesive family of protocol specifications.

Thanks Lorenzo!

best regards,

Brian Adamson
[email-masked]

On Apr 30, 2013, at 7:58 AM, Martin Stiemerling wrote:

> Dear all,
> 
> Here is an update about the change in the RMT chair position for your information.
> 
> The RMT is approaching its end of lifetime and one chair seems to be sufficient to handle the WG.
> 
> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rmt