Subject: [rohc] non-default capabilities

From: Lawrence Conroy <[email-masked]>
Date: Mon, 18 Feb 2002 12:54:12 +0000

Hi Learned Authors, Folks,
    I note that the new versions of the drafts (extended and the grand 
unified draft
SigComp-04) draft *are* available, via links on the charter page; I didn't see
ietf-announce messages for these, but they are there.

Having had a (very) quick look at the SigComp draft, I don't see how 
the capabilities
for non-default algorithms are supported - these were discussed on 
the list recently,
but how does an end point report the algorithms it supports (i.e. the 
states it has
available) to its peer (remote) entity?

I ASSUME that there will be a default, mandatory unencumbered 
algorithm that is known
to be supported and so this doesn't need to be reported; for the 
others, however...

Thus, a question - why is this not mentioned in the SigComp draft?
(or is it, in which case, where?).

all the best,
   Lawrence
-- 
[email-masked]: +44 1794 833666::<my opinions>:

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Dr. Carsten Bormann" <[email-masked]>
Date: Mon, 18 Feb 2002 14:07:48 +0100

> to be supported and so this doesn't need to be reported

After the recent discussion, I'm not sure this is the current 
consensus of the WG.

Gruesse, Carsten

---

From: Lawrence Conroy <[email-masked]>
Date: Mon, 18 Feb 2002 13:19:08 +0000

>After the recent discussion, I'm not sure this is the current
To which I reply:

   OK - apologies - I was being imprecise.

In all cases in my previous posting, I was talking only about
->DECOMPRESSION<- algorithm support (default or otherwise).

I had assumed that choosing a default decompression algorithm
was still ongoing - Is there strong disagreement that there
should be one (albeit *which* one is still under consideration)?

best regards,
    Lawrence