Subject: RE: [rohc] Invitation to the 3rd ROHC interop test

From: [email-masked]
Date: Tue, 19 Feb 2002 11:50:28 -0100 (MET)

The mailing list for Robust Header Compression WG is [email-masked]
This mail was sent via the old [email-masked] list
The [email-masked] list will soon be inactive
---
Hi,
is there a possibility of initial TCP header compression 
interoperability being tested during the next interop event?

We are the University team from Split and we are working on a 
implementation of EPIC-LITE as the encoding framework of ROHC. 
Our implementation is now finished and it would be very interesting for us
to participate in interoperability test to get a proof of the validity of 
our work on TCP header compression (and also to meet other people involved
in header compression problematic:-).

Best regards

Tijana & FESB Epic Team

---
Mailing list for Robust Header Compression WG
Archive: http://www.cdt.luth.se/rohc/

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "West, Mark (ITN)" <[email-masked]>
Date: Mon, 25 Feb 2002 10:28:00 +0000

Hi Peter,

(Having now hopefully re-arranged my subscription to ROHC so that 
e-mails don't have to get filtered by the moderator...)

We're interested!  (I'm sure that there will be questions, but for now 
let us express our interest)

In response to a query on the list, we'll also bring our EPIC-lite 
implementation along, if anyone else wants to play (sorry -- 
interoperate) with that...

Cheers,

Mark.

Peter Kremer (ETH) wrote:

> Hi,
> 
> This is an invitation to the 3rd ROHC interop test, called Arctic ROHC. The event will take place in Lulea, Sweden from 17 to 23 of April, 2002.
> 
> Regarding the technical details we propose to test:
>  * robustness (packet losses, bit errors),
>  * primarily profile 1,
>  * ROHC over PPP.
> 
> Please note that basic features will also be tested besides these challenging ones. If you have an implementation and have never gone to an interop test event, then take this opportunity. We encourage everyone who has a ROHC implementation to participate and make it a successful event.
> 
> Here are some interesting links about Lulea:
> This is a webcamera: http://www.lulea.se/lulea/Web-camera/webbkamera.asp
> 
> Weather forecast - think twice before you check it!!! (in german only): http://www.wetteronline.de/Schweden/Lulea.htm
> 
> If you don't know where Lulea is, check this out: http://plasma.nationalgeographic.com/mapmachine/index.html?id=362&size=medium&left=22.07&bottom=65.51&right=22.22&top=65.66&point=22.15,65.5833&text=Lule%e5
> 
> Please contact me ([email-masked]) if you plan to participate on this event or if you have any questions.
> 
> 

-- 
Mark A. West, Consultant Engineer
Roke Manor Research Ltd., Romsey, Hants.  SO51 0ZN
Phone +44 (0)1794 833311   Fax  +44 (0)1794 833433

(Yes, I do know that my disclaimer is in an attachment.  And, no, I 
didn't ask for it to be that way)

---

From: "Peter Kremer (ETH)" <[email-masked]>
Date: Mon, 25 Feb 2002 13:50:32 +0100

Hi,

> interoperability being tested during the next interop event?
Well, TCP header compression is not the purpose of the next interoperability test. Moreover, there's no standard to test, yet. So, I suggest to save TCP comp. for the next time and focus on IP/UDP/RTP only.

/Peter