Subject: [rohc] Question about the relationship between packets and states

From: "Sarkar, Rajib" <[email-masked]>
Date: Fri, 18 Oct 2002 10:52:05 -0700

Hi,
	I have a basic question about what packets are sent in what states.
From the RFC 3095 it seems that one can only send the following packets in
following states
	IR State - only IR packets
	FO State - IR, IR-DYN, and UOR-2 packets
	SO State - All packets
	Please correct me if I am wrong. If my conclusion is correct above
then from the IR state should we send the dynamic information and jump to SO
state, or send only static information and jump to FO state?
	Thanks in advance.
Regards
Rajib
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Kausik Sinnaswamy <[email-masked]>
Date: Fri, 18 Oct 2002 13:20:03 -0700

Hi
    The FO state is essentially used to communicate any irregularities 
in the stream. After sending IR(both static and dynamic),
a direct transition to SO is appropriate, as long as the stream conforms 
to the previously established pattern.

Cheers
Kausik