Subject: RE: [rohc] Proposed changes to rohc-tcp-09

From: "Ghyslain Pelletier \(LU/EAB\)" <[email-masked]>
Date: Thu, 21 Apr 2005 15:24:05 +0200

> > I can volunteer to write this stuff, but could it be possible 
> > that we can put the source for this in the CVS (even if it is
> > still in word) so that we can get some speed up on the editing?
> > I'm not fond of the "centralized" editing we've been doing on
> > this document.

You've given exactly 3h45mins for the editor to react to your mail with suggested changes before complaining about the "centralized editing" of the RoHC-TCP draft. Or are there other changes that you've sent recently that I've not noticed?

/Ghyslain

> Kristofer,
> 
> Feel free to discuss with the editor about helping out with the
> editing of this document, but it is up to the editor how to do
> this. I will hold the editor responsible for all changes, and
> for making sure that all changes are based on what has been
> agreed, even if he gets help from others with writing text.
> 
> Rgds,
> /L-E (Big chair hat on)
> 
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rohc
> 

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Kristofer Sandlund <[email-masked]>
Date: Fri, 22 Apr 2005 08:14:40 +0200

Ghyslain,

I did not mean that you had been neglecting you duties as editor, so apologies 
if I made it sound that way. My intention was only to help take some load off 
your shoulders on the editing by doing some of the edits myself.

/Kristofer