Subject: [rohc] WG last-call for SigComp User Guide and Torture Tests

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Thu, 4 Aug 2005 15:33:46 +0200

ROHCers,

We have been working on several informational documents to help
implementers of SigComp. Since some of these have now been stable
for a long time, and both authors and chairs believe these are
ready, we are now last-calling the following documents:

            draft-ietf-rohc-sigcomp-torture-tests-01.txt
                 (for publication as Informational)

            draft-ietf-rohc-sigcomp-user-guide-02.txt
                 (for publication as Informational)

This will be the usual two-week WG last-call as suggested in RFC2418,
officially starting on Fri, 2005-08-05, 18:00 UTC. Please direct
last-call comments to the ROHC mailing list [email-masked] before Fri,
2005-08-19, 18:00 UTC.

Rgds,
/L-E

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Cristian CONSTANTIN <[email-masked]>
Date: Thu, 18 Aug 2005 15:23:33 +0200

>                  (for publication as Informational)

cristian: from my point of view everything's fine with this one, except
 1 (minor) thing. the following code snippet from page 29 contains some
commented out code:

   at (12)

   END-MESSAGE (0, 0, state_length, state_start, 0, 20, 0)

   ;at (512)
   ;OUTPUT (data, 4)
   ;END-MESSAGE (0,0,0,0,0,0,0)
   ;:data
   ;byte (116, 101, 115, 116)

   :state_start
   byte (34, 162, 12,4, 35, 0, 0, 0, 0, 0, 0, 0, 116, 101, 115, 116)
   :state_end

   set (state_length, (state_end - state_start))

does it have any meaning at all or it was forgotten there? is it 
supposed to appear like this in the rfc as well?
(I assume that Abbie will modify it anyway for adding the cpb, dms and sms 
required for the tests)

bye now!
cristian
-- 
 _          | There are many people who use UNIX or Linux  
(_'_        | who IMHO do not understand UNIX.
  (_'rist   |              --David Korn  
GPG public key at wwwkeys.de.pgp.net
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Cristian CONSTANTIN <[email-masked]>
Date: Fri, 19 Aug 2005 14:20:32 +0200

>                  (for publication as Informational)

cristian: one single comment related to this draft; namely, shouldn't a
minimum acceptable value of the cpb, dms, sms parameters be recommended for 
the udvm code specified in "4.  Compression algorithms" ?

bye now!
cristian