Subject: RE: [rohc] Updated: ROHC agenda for IETF 63

From: "Finking, Robert" <[email-masked]>
Date: Mon, 1 Aug 2005 13:45:08 +0100

Hi All,

Sorry I'm not with you. May I humbly suggest that for item 4 on the
agenda ("1705  ROHC TCP & Formal Notation update"), you use version 9 of
the FN draft, since this is the latest, rather than version 4!

Regards

Raffles

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, August 01, 2005 1:11 PM
To: Lars-Erik Jonsson (LU/EAB); [email-masked]
Subject: [rohc] Updated: ROHC agenda for IETF 63

Robust Header Compression WG (rohc)
 
Monday, August 1 at 16:30-18:00 =================================
 
CHAIRS: Carsten Bormann <[email-masked]>
        Lars-Erik Jonsson <[email-masked]>

AGENDA:
 
1630  Chair admonishments and agenda bashing          (Jonsson)    5
  - NOTE: It is assumed that people have read all drafts

1635  WG and document status update                   (Jonsson)   10

1645  SigComp work, status and future                    (West)   20  
  * Documents:
         RFC 3320, RFC 3321
         draft-ietf-rohc-sigcomp-sip-01.txt (EXPIRED)
         draft-ietf-rohc-sigcomp-impl-guide-05.txt
         draft-ietf-rohc-sigcomp-torture-tests-01.txt
         draft-ietf-rohc-sigcomp-user-guide-02.txt

1705  ROHC TCP & Formal Notation update                (chairs)    5
  * Documents:
         draft-ietf-rohc-tcp-08.txt
         draft-ietf-rohc-formal-notation-04.txt

1710  HC over IPsec Security Associations             (Ertekin)   20
  * Documents:
         draft-ertekin-rqts-hcoipsec-01.txt

1730  HC over MPLS (AVT work item)                        (Ash)   15
  * Documents:
         draft-ash-avt-hc-over-mpls-protocol-01.txt 

1745  ROHC RTP, time for a second version?            (Jonsson)   15
  * Documents:
         draft-ietf-rohc-rtp-impl-guide-13.txt (appendix B)

================================

DRAFT SUMMARY:

Approved for publication:
TCP: draft-ietf-rohc-context-replication-06.txt (PS)
TCP: draft-ietf-rohc-tcp-requirements-08.txt (I)
GEN: draft-ietf-rohc-over-reordering-03.txt (I)

Submitted to IESG:
TCP: draft-ietf-rohc-tcp-field-behavior-04.txt (I)

Passed WGLC:
RTP: draft-ietf-rohc-rfc3242bis-00.txt (PS)

Current WG drafts:
RTP: draft-ietf-rohc-rtp-impl-guide-13.txt
RTP: draft-ietf-rohc-rtp-rfc3095-interoperability-04.txt
TCP: draft-ietf-rohc-tcp-10.txt
TCP: draft-ietf-rohc-formal-notation-09.txt
SIG: draft-ietf-rohc-sigcomp-sip-01.txt (EXPIRED)
SIG: draft-ietf-rohc-sigcomp-impl-guide-05.txt
SIG: draft-ietf-rohc-sigcomp-torture-tests-01.txt
SIG: draft-ietf-rohc-sigcomp-user-guide-02.txt
 
Individual submissions:
GEN: draft-bormann-rohc-over-802-01.txt
GEN: draft-ertekin-rqts-hcoipsec-01.txt
RTP: draft-kapoor-rohc-rtp-new-requirements-00.txt
AVT: draft-ash-avt-hc-over-mpls-protocol-01.txt

Legend:
RTP: ROHC RTP, including IP, UDP, ESP, LLA, UDP-Lite
SIG: ROHC Signaling Compression
TCP: ROHC TCP
GEN: General ROHC issues
AVT: Discussed in the AVT WG

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 1 Aug 2005 14:44:59 +0200

On Aug 01 2005, at 14:45 Uhr, Finking, Robert wrote:

> version 9 of

...and version 10 of the TCP, of course.
Sorry for not fixing this earlier.

Gruesse, Carsten