Subject: [rohc] Hi

From: "Chadrakala" <[email-masked]>
Date: Tue, 25 Mar 2008 12:14:56 +0530

Hi All,
	I do want to know the Ethernet type filed(802.3)/ length of the ethernet
frame value when ROHC is enabled.
plz do let me know if anybody worked on this.Its urgent.

Thanks and Regards
Chandrakala
Email: [email-masked]

The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments contained in it.

Contact your Administrator for further information.

_______________________________________________
Rohc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rohc

---

From: Ang Way Chuang <[email-masked]>
Date: Tue, 25 Mar 2008 17:06:30 +0800

> plz do let me know if anybody worked on this.Its urgent.

Was it ever defined at all?

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 25 Mar 2008 10:40:35 +0100

> Was it ever defined at all?

There is currently no "ROHC over Ethernet" specification.

 From my (expired) draft on ROHC over 802:
http://tools.ietf.org/html/draft-bormann-rohc-over-802-01

...
> Previous proposals generally suffered from a lack of systems  
> perspective on 802 networks. The present document attempts to supply  
> some systems perspective and provides a rough outline for a solution.
In particular, see section 3.1.

Now, of course, I'd like to know what your application is -- lack of  
requirements input was the main impediment to making this draft happen  
as an RFC.

Gruesse, Carsten