Subject: [rohc] Profile Identification

From: "Rajani A" <[email-masked]>
Date: Tue, 29 Jul 2008 11:03:24 +0530

Hi ,

RoHC supports a number of profiles. Does this Profile identification, in the
scope of ROHC? In the sense, should the RoHC entity distinguish between the
various profiles or, this information is known prior to the RoHC? Waiting
for your earliest response.

Thanks and regards,
Rajani

The information contained in this electronic message and any attachments to this message are intended for the exclusive use of the addressee(s) and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately and destroy all copies of this message and any attachments contained in it.

Contact your Administrator for further information.

_______________________________________________
Rohc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rohc

---

From: Biplab Sarkar <[email-masked]>
Date: Tue, 29 Jul 2008 12:14:11 +0530

Hi Rajani,

The mapping of a packet to the profile is application dependant. Once a
packet is identified to be of a particular type, ROHC just defines some
profile for that.

Thanks & Regards
Biplab

On Tue, 2008-07-29 at 11:03 +0530, Rajani A wrote:
> Hi ,
>  
> RoHC supports a number of profiles. Does this Profile identification,
> in the scope of ROHC? In the sense, should the RoHC entity distinguish
> between the various profiles or, this information is known prior to
> the RoHC? Waiting for your earliest response.
>  
> Thanks and regards,
> Rajani 
>     
> 
> The information contained in this electronic message and any
> attachments to this message are intended for the exclusive use of the
> addressee(s) and may contain proprietary, confidential or privileged
> information. If you are not the intended recipient, you should not
> disseminate, distribute or copy this e-mail. Please notify the sender
> immediately and destroy all copies of this message and any attachments
> contained in it. Contact your Administrator for further information.
> 
>