Subject: [rohc] ROHC implementation

From: "ramu ramu r" <[email-masked]>
Date: Tue, 23 Sep 2008 12:38:07 +0530

Hi all ,

presently we are implementing ROHC ( to comprees inner IP header of GRE
packet).
To identify the  ROHC packet ; what is the ethernet type of ROHC ?
r is there any other way to determine the packet ?
kindly let me know ?

 regards,
Ram
_______________________________________________
Rohc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rohc

---

From: Sarkar Biplab <[email-masked]>
Date: Tue, 23 Sep 2008 12:43:00 +0530

Hello Ram,

There is no ROHC specific type defined. So you will have to use the IP's
type for the same and avoid mixing up ROHC and IP packets in the
channel.

Thanks & Regards,
Biplab

On Tue, 2008-09-23 at 12:38 +0530, ramu ramu r wrote:
> Hi all ,
>  
> presently we are implementing ROHC ( to comprees inner IP header of
> GRE packet).