Subject: [rohc] Collaboration between ROHC implementers

From: eggor <[email-masked]>
Date: Thu, 12 Mar 2009 20:13:39 +0200

Hi all,

Now I am working on implementation of the ROHC protocol, and I am
interested in testing whether my implementation will be compatible
with others.  Could anyone suggest a way to do this?

Thanks,
Igor.

---

From: Thomas Lefort <[email-masked]>
Date: Fri, 13 Mar 2009 18:03:23 +0100

> with others.  Could anyone suggest a way to do this?

The best way would be an interoperability meeting between implementors, so as to 
test our software in a controlled setting and be able to discuss problems on the 
spot.

Are you implementing RoHC v1, v2, or both ?

Here at Telecom Bretagne we have implemented v1, and are now implementing v2. 
There has been more questions regarding v2 on the list lately, so I guess there 
are more and more implementors at work: would you be interested in such a meeting ?

Thank you

-- Thomas Lefort, software engineer - Telecom Bretagne

---

From: eggor <[email-masked]>
Date: Fri, 20 Mar 2009 13:07:23 +0200

Hi Thomas,

I think that meeting it's a good idea, but I'm afraid my budget
doesn't allow foreign trips :( Maybe it's possible to realize some
kind of remote cooperation?  I think we could try, and this will not
too difficult to us: we only need to have a static IP from each end to
connect our RoHC engines, and some softphone program like Skype...

For now I'm implementing RoHC v1, but v2 is also in my plans, for the
next project stage.

Thanks,
Igor.

On Fri, Mar 13, 2009 at 7:03 PM, Thomas Lefort
<[email-masked]> wrote:
> The best way would be an interoperability meeting between implementors, so
> as to test our software in a controlled setting and be able to discuss
> problems on the spot.
>
> Here at Telecom Bretagne we have implemented v1, and are now implementing
> v2. There has been more questions regarding v2 on the list lately, so I
> guess there are more and more implementors at work: would you be interested
> in such a meeting ?
>
> Thank you
>
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rohc
>