Subject: [rohc] Errata 4490 on RFC 6846

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 Dec 2019 15:22:44 +0000

Hi,

There exist an RFC errata on RFC 6846:

https://www.rfc-editor.org/errata_search.php?eid=4490

I don't think this ever was sent to this mailing list. However, I am looking
for advice on how to deal with this one. Approved, Hold for update or
rejected? 

Thanks

Magnus Westerlund

---

From: Carl Knutsson <[email-masked]>
Date: Mon, 16 Dec 2019 08:48:18 +0100

Hi,

+1 on Approved.
 
It must have been introduced in RFC 6846 when we fixed Errata ID 1298
<https://www.rfc-editor.org/errata/eid1298> (RFC 4996).

cheers,

Carl Knutsson

On 2019-12-12 16:22, Magnus Westerlund wrote:
> I don’t think this ever was sent to this mailing list. However, I am
> looking for advice on how to deal with this one. Approved, Hold for
> update or rejected?
>
>  
>
> Thanks
>
>  
>
> Magnus Westerlund
>
>
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rohc

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 Dec 2019 15:33:04 +0000

Thanks, 

I have verified it. 

/Magnus

On Mon, 2019-12-16 at 08:48 +0100, Carl Knutsson wrote:
> Hi,
> 
> +1 on Approved.
>   
> It must have been introduced in RFC 6846 when we fixed Errata ID 1298 (RFC
> 4996). 
> 
> 
> cheers,
> 
> Carl Knutsson
> > I don’t think this ever was sent to this mailing list. However, I am looking
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------