Subject: Re: [Roll-bier-dt] BIER ROLL DT weekly

From: stokcons <[email-masked]>
Date: Tue, 04 Sep 2018 17:37:26 +0200

I expected the meeting to be at 18h ams time. That is what Google calculated for mexample
19h is a bit awkward. 

Peter van der [email-masked] Oorspronkelijk bericht --------Van: Toerless Eckert <[email-masked]> Datum: 04-09-2018  17:12  (GMT+01:00) Aan: "Pascal Thubert (pthubert)" <[email-masked]> Cc: Carsten Bormann <[email-masked]>, "[email-masked]'" <[email-masked]>, [email-masked] Onderwerp: [Roll-bier-dt] BIER ROLL DT weekly 
I have not seen any further email wrt to the meeting time this week,

  https://cisco.webex.com/cisco/j.php?MTID=m173e8220eaba7ef17817f45cbdea1c4f

When i connect to this Webex URL below set up by Pascal, it shows that the
weekly meeting is set up for today 6:00 PM UTC+1, and it does not
mention DST. So i figure that the meeting should be at 7 PM MET+DST, or
in a bit less than 2 hours from now. (How are my abilities of translating time zones ?)

I have not seen a reply from Ines or Peter re. the problems TonyP had
with Pascals/Ciscos Webex and my suggestion to move the meeting to a
ROLL-WG chair hosted ietf.webex.com meeting (which worked for TonyP).

If participants have issues joining the meeting in two hours, i have
my anima WG chair meeting room running that we could move over to:

  https://ietf.webex.com/meet/anima

Just send email to the roll-bier-dt mailing list if you can not join
Pascals room.

I have added summary notes to last meetings etherpad and closed it:

https://etherpad.tools.ietf.org/p/ROLL-Bier-Minute-2018-08-20

Unless the WG chairs have strong preference not to, i would suggest,
we simply append meeting notes/summary to a single etherpad. This has
worked fairly well in the last design team i worked in, and avoids
the trouble f tracking etherpad URLs for every meeting.

https://etherpad.tools.ietf.org/p/roll-bier

Cheers
    Toerless

On Mon, Aug 20, 2018 at 05:07:22PM +0000, Pascal Thubert (pthubert) wrote:
> This meeting was set in the wrong time zone. Did we want 3PM or 6PM CET?
> 
> -- Do not delete or change any of the following text. --
> 
> 
> Join WebEx meeting<https://cisco.webex.com/cisco/j.php?MTID=m173e8220eaba7ef17817f45cbdea1c4f>
> Meeting number (access code): 204 863 987
> Meeting password: Ax4m47Ne (29464763 from phones)
> 
> 
> Join from a video system or application
> Dial [email-masked]<sip:[email-masked]>
> You can also dial 173.243.2.68 and enter your meeting number.
> >From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.
> 
> Join by phone
> +1-866-432-9903 Call-in toll-free number (US/Canada)
> +1-408-525-6800 Call-in toll number (US/Canada)
> Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?serviceType=MC&ED=448909397&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>
> 
> Join using Microsoft Lync or Microsoft Skype for Business
> Dial [email-masked]<sip:[email-masked]>
> 
> Can't join the meeting?<https://help.webex.com/docs/DOC-5412>
> 
> If you are a host, go here<https://cisco.webex.com/cisco/j.php?MTID=m47a9f84194a4c40871cd33c9b57a4d97> to view host information.
> 
> IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.
> 

-- 
---
[email-masked]

_______________________________________________
Roll-bier-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll-bier-dt

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 4 Sep 2018 18:01:57 +0200

The meeting is active now.

So my powers of TZ deductions are not very good then... ?

But i was just going for UTC which supposedly never has DST ?
*confused*

-- 
---
[email-masked]