Subject: [Roll-bier-dt] No sunday meetings!

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Oct 2018 17:20:04 +0200

Sorry folks, i am fighting with outlook&webex for more than a decade
now, but i continue to loose battles against them. Obviously, there
is no roll-bier-dt meeting on sundays (only on wednesdays), even though
outlook gave me such a reminder, and somehow it claims i have set it up
that way. Hopefully fixed now.

*sigh*

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 15 Oct 2018 15:25:12 +0000

Seems you moved it again an hour late?

> -----Original Message-----
> From: Roll-bier-dt <[email-masked]> On Behalf Of Toerless
> Eckert
> Sent: lundi 15 octobre 2018 17:20
> To: [email-masked]
> Subject: [Roll-bier-dt] No sunday meetings!
> 
> Sorry folks, i am fighting with outlook&webex for more than a decade now,
> but i continue to loose battles against them. Obviously, there is no roll-bier-dt
> meeting on sundays (only on wednesdays), even though outlook gave me such
> a reminder, and somehow it claims i have set it up that way. Hopefully fixed
> now.
> 
> *sigh*
> 
> _______________________________________________
> Roll-bier-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll-bier-dt

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Oct 2018 17:40:08 +0200

Thanks, Pascal. This outlook UI is really obnoxious. FIxed.

-- 
---
[email-masked]