Subject: Re: [Roll-bier-dt] Canceled: BIER ROLL DT weekly

From: Peter van der Stok <[email-masked]>
Date: Mon, 01 Oct 2018 17:59:02 +0200

Hi Pascal,

Today, I tried to join the meeting, but was informed that it was
canceled.
When is the next call (if any?)

thanks for updating me, I probably lost some invitations,

Peter
Pascal Thubert (pthubert) schreef op 2018-09-25 17:59:

> This meeting was set in the wrong time zone. Did we want 3PM or 6PM CET? 
> 
> _______________________________________________
> Roll-bier-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll-bier-dt

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 1 Oct 2018 20:44:16 +0200

Peter, *:

Sorry for delay. I was sick last week, then my email servers went down,
then i went on PTO, yada yada... *sigh*

Looking at the doodle: https://doodle.com/poll/c9dqcu6u8byicvds

The best time seems to be wednesday 5 PM UTC. Everyone is available
except Ines, i hope this is ok. (got one chair in the meeting).

Have not seen a reply from Carsten though.

I guess we need to figure out if participants want this time to change
an hour when DST expires, but for the time being lets assume 5 PM UTC
wednesday.

Peter: Can you request a webex account for ROLL via:

https://www.ietf.org/chairs/webex/

I fear IETF wants the WG-chairs to take care of the webex.

Should be make the first call wed next week, or do you think we can
still get the webex on this week ?  It its next week, i can better try
to summarize our current state in a writeup.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 2 Oct 2018 06:56:09 +0200

1700Z..1800Z is fine for me.  Can’t do this week though (at a conference).

Grüße, Carsten

> On Oct 1, 2018, at 20:44, Toerless Eckert <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 2 Oct 2018 07:19:51 +0200

> 1700Z..1800Z is fine for me.  Can’t do this week though (at a conference).

Wait a minute — the doodle has 1600Z as 5 people and 1700Z as just Toerless.

(1600Z is a bit problematic for me as we have regular CoRE and CBOR calls at 1500Z..1600Z.)

Grüße, Carsten

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 8 Oct 2018 12:24:49 +0000

Hello Toerless

Seems you selected 19-20H CET. This does not match well the doodle (https://doodle.com/poll/c9dqcu6u8byicvds) and is a personal collision (with family dinner, can you do worse; ). Can you please recheck?

Pascal

> -----Original Message-----
> From: Carsten Bormann <[email-masked]>
> Sent: mardi 2 octobre 2018 07:20
> To: Toerless Eckert <[email-masked]>
> Cc: peter van der Stok <[email-masked]>; Pascal Thubert
> (pthubert) <[email-masked]>; [email-masked]
> Subject: Re: [Roll-bier-dt] Canceled: BIER ROLL DT weekly
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 8 Oct 2018 14:48:12 +0200

On Oct 8, 2018, at 14:24, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Hello Toerless
> 
> Seems you selected 19-20H CET. This does not match well the doodle (https://doodle.com/poll/c9dqcu6u8byicvds) 

.. as I wrote on Oct 2.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 8 Oct 2018 17:37:02 +0200

Apologies for the mistakes that sneaked yesterday into the setup of the
weekly call. Hopefully fixed now so that both Webex and Outlook indicate
4 PM UTC as promised from doodle poll.

Carsten: Can you pls. add your times to the doogle ?
[ https://doodle.com/poll/c9dqcu6u8byicvds ]
Btw: How will your weekly calls change after DST ? Are thy all UTC ?

Cheers
    Toerless

On Tue, Oct 02, 2018 at 07:19:51AM +0200, Carsten Bormann wrote:
> > 1700Z..1800Z is fine for me.  Can???t do this week though (at a conference).
> 
> Wait a minute ??? the doodle has 1600Z as 5 people and 1700Z as just Toerless.
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 8 Oct 2018 18:53:52 +0200

> [ https://doodle.com/poll/c9dqcu6u8byicvds ]

Is that still relevant?  The dates are in the past, anyway.

> Btw: How will your weekly calls change after DST ? Are thy all UTC ?

Painful manual rescheduling.

(I look forward to the EU abolishing the DST theater so I only have to do this twice a year and not four times.)

Grüße, Carsten