Subject: [Roll-bier-dt] the bier dt webex meetings

From: Peter van der Stok <[email-masked]>
Date: Wed, 09 Jan 2019 16:15:53 +0100

Hi all,

These meetings coincide once every 2 week with the Core interim meeting.
I suggest that the meetings that coincide with Core meetings are
removed.
One core meeting is to-day.
That will give the chance to Carsten to participate to the Bier-dt
telcos.

Peter
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked], [email-masked]
www: www.vanderstok.org [1]
tel NL: +31(0)492474673     F: +33(0)966015248 

Links:
------
[1] http://www.vanderstok.org

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 9 Jan 2019 16:29:57 +0100

> These meetings coincide once every 2 week with the Core interim meeting.

They do?  My calendar says 1900Z (20:00 CET) [and I never make it at that time, but that is a different problem].

I suggest that the meetings that coincide with Core meetings are removed.

Sounds good then.

However, the other week at 1600Z (17:00 CET) is the LPWAN interim; while I missed this for most of 2018 I’ll need to pay more attention this year.

Grüße, Carsten

> That will give the chance to Carsten to participate to the Bier-dt telcos.
> 
> Peter
> -- 
> Peter van der Stok
> vanderstok consultancy
> www: www.vanderstok.org
> _______________________________________________
> Roll-bier-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll-bier-dt