Subject: [Roll-bier-dt] roll bier meetings in Prague

From: Peter van der Stok <[email-masked]>
Date: Tue, 12 Mar 2019 16:02:33 +0100

Hi ROLL Bier DT members,

Can you inform us which of the BIER roll meetings you can attend during
IETF 104?
Monday 25 March 14h till 15h30
Monday 25 March 18h till 19H
Tuesday 26 March 18h till 19h

and at the end of the ROLL meeting Monday 17h50 - 18h05

Lookig forward to your reply,

many thanks,

Ines and Peter
-- 
Peter van der Stok
vanderstok consultancy
mailto: [email-masked], [email-masked]
www: www.vanderstok.org [1]
tel NL: +31(0)492474673     F: +33(0)966015248 

Links:
------
[1] http://www.vanderstok.org

---

From: Ines Robles <[email-masked]>
Date: Tue, 12 Mar 2019 18:55:24 +0200

Hi all,

We got request that people can not attend on Monday 25th at 14hs slot. So
we change that slot to Wednesday at 15hs. Thus, the current valid times are:

Monday 25 March 18h till 19H
Tuesday 26 March 18h till 19h
Wednesday 27 March 15hs till 16:30hs

Comments welcome,

Ines and Peter

On Tue, Mar 12, 2019 at 5:02 PM Peter van der Stok <[email-masked]>
wrote:

> www: www.vanderstok.org
> _______________________________________________
> Roll-bier-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll-bier-dt
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 13 Mar 2019 20:09:51 +0100

I have a conflict on wednesday afternoon as i have to be at the
technology deep dive from 3PM-5PM.

Cheers
    Toerless

-- 
---
[email-masked]