Subject: [Roll] WebEx meeting changed: ROLL use-of-rpi

From: Michael Richardson <[email-masked]>
Date: Fri, 25 Sep 2015 13:08:16 +0000 (GMT)

Hello,

Michael Richardson changed the WebEx meeting information.

ROLL use-of-rpi
Tuesday, September 29, 2015
9:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  2 hrs 15 mins

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m6cb5ad726f038321b8bd0414541660b1
Meeting number: 642 820 567
Meeting password: roll

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 642 820 567

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://ietf.webex.com/ietf/j.php?MTID=m5cbdbe8516da353fe4da91b71b92fc43

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Ines Robles <[email-masked]>
Date: Tue, 29 Sep 2015 15:02:19 +0300

Hi,

Please find the agenda/minute for the meeting today

http://etherpad.tools.ietf.org:9000/p/ROLL-Interim_Meeting_-09-29-2015

Thank you,

2015-09-25 16:08 GMT+03:00 Michael Richardson <[email-masked]>:

> Hello, Michael Richardson changed the WebEx meeting information.   *ROLL
> use-of-rpi* Tuesday, September 29, 2015 9:00 am  |  Eastern Daylight Time
> (New York, GMT-04:00)  |  2 hrs 15 mins   *Join WebEx meeting*
> <https://ietf.webex.com/ietf/j.php?MTID=m6cb5ad726f038321b8bd0414541660b1> Meeting
> number: 642 820 567 Meeting password: roll  *Join by phone**1-877-668-4493
> <1-877-668-4493>* Call-in toll free number (US/Canada)*1-650-479-3208
> <1-650-479-3208>* Call-in toll number (US/Canada)Access code: 642 820 567Toll-free
> calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>  Add this meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m5cbdbe8516da353fe4da91b71b92fc43>
> to your calendar.   Can't join the meeting? Contact support.
> <https://ietf.webex.com/ietf/mc>   IMPORTANT NOTICE: Please note that
> this WebEx service allows audio and other information sent during the
> session to be recorded, which may be discoverable in a legal matter. By
> joining this session, you automatically consent to such recordings. If you
> do not consent to being recorded, discuss your concerns with the host or do
> not join the session.
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>