Subject: Re: Loop Detection

From: Jing Shen <[email-masked]>
Date: Tue, 04 Jun 2002 10:48:18 +0800

this  is quite straight.  traceroute will do help in finding such
problem.

> Hi,
>
> I've the following question:
>
> Given a network with several routers, is there any tool/application to
> detect loops in the routing tables?
>
> Keqin Li
> Bell Labs Research China
> Tel: 86-010-68748088-8438

--
Jing Shen

State Key Lab of CAD&CG
ZheJiang University (YuQuan)
HangZhou, ZheJiang Province 310027
P.R.China

Email: [email-masked]

**********************************************************************
* The SunShine of life is made up of very little beams which is      *
*  bright all the time                                               *
**********************************************************************

---

From: Sue Moon <[email-masked]>
Date: Tue, 4 Jun 2002 10:53:22 -0700 (PDT)

> detect loops in the routing tables?

As far as I know, there isn't.
Also if the loop is due to a misconfiguration which does not show up
in BGP updates, then it's harder to detect.

-Sue

-- 
Sue B. Moon                                [email-masked]
Sprint ATL                                    (tel) 650-375-4121
1 Adrian Court                                (fax) 650-375-4079
Burlingame, CA 94010     http://www.sprintlabs.com/People/sbmoon

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion