Subject: Loop Detection

From: "Li, Ke Qin (Peter)" <[email-masked]>
Date: Tue, 4 Jun 2002 10:04:25 +0800

Hi,

I've the following question:

Given a network with several routers, is there any tool/application to
detect loops in the routing tables?

Keqin Li
Bell Labs Research China
Tel: 86-010-68748088-8438

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Li, Ke Qin (Peter)" <[email-masked]>
Date: Wed, 5 Jun 2002 10:15:20 +0800

But even every destinations in the network have been tracerouted from one
router A, there can still be loops. In that case, the loop is not in any
paths from A to other nodes.
 
Is there any other approach?
 
Keqin Li

-----Original Message-----
From: Jing Shen [mailto:[email-masked]]
Sent: Tuesday, June 04, 2002 10:48 AM
To: Mailing List; [email-masked]
Subject: Re: Loop Detection

 this  is quite straight.  traceroute will do help in finding such problem. 

Hi, 

Keqin Li 
Bell Labs Research China 

-- 

Jing Shen

State Key Lab of CAD&CG

ZheJiang University (YuQuan)

HangZhou, ZheJiang Province 310027

P.R.China

Email: [email-masked]

**********************************************************************

* The SunShine of life is made up of very little beams which is      *

*  bright all the time                                               *

**********************************************************************