Subject: RE: [Irtf-rr] Re: AW: Differentiated Routing, not only plain ramb o-SPF

From: "Naidu, Venkata" <[email-masked]>
Date: Wed, 14 Aug 2002 09:56:33 -0400

Shen,

Please follow the thread:
http://www.postel.org/pipermail/end2end-interest/2002-April/002006.html

--
Venkata.

-> -----Original Message-----
-> From: shen jing [mailto:[email-masked]]
-> Sent: Wednesday, August 14, 2002 8:21 AM
-> To: [email-masked]
-> Cc: 'Hummel Heinrich'; [email-masked]'
-> Subject: [Irtf-rr] Re: AW: Differentiated Routing, not only 
-> plain rambo-SPF
-> 
-> 
-> 
-> The discussion you mentioned is that of congestion removement by e2e
-> mechanism  or by routing. Professor Crowcroft proposed a method
-> named ECN++ which trigger a new path that acts when ECN bit is set 
-> in packet header.
-> 
-> 
-> 
-> > 
-> > Heinrich,
-> > 
-> > -> yes,it is similar;
-> > -> but here it is about state-less IP forwarding, i.e. about
-> > -> forwarding the individual IP packets, without any
-> > -> RSVP path and without any MPLS path.
-> > 
-> >   Oh! Ok...you would like to do Crankback in
-> >   connection less IP environments?!?
-> > 
-> >   In such a case, you might find below paper interesting:
-> > 
-> http://www.ecse.rpi.edu/Homepages/shivkuma/research/papers/te
-> -latest.pdf
-> > 
-> >   There was some discussion in E2E list regarding
-> >   pros & cons of this approach. I couldn't find the URL
-> >   but I vaguely remember that the subject of the discussion
-> >   is "EC++N" or something like that...
-> > 
-> > --
-> > Venkata
-> > 
-> > _______________________________________________
-> > routing-discussion mailing list
-> > [email-masked]
-> > https://www1.ietf.org/mailman/listinfo/routing-discussion
-> 
-> -- 
-> Jing Shen
-> 
-> State Key Lab of CAD&CG
-> ZheJiang University(YuQuan)
-> HangZhou, Z.J. 310027
-> P.R.China
-> 
-> Tel: +86-571-87932423
-> Mobile: (0)13516813753
-> Email: [email-masked]
-> 
-> *************************************************************
-> *********
-> * The SunShine of life is made up of very little beams which 
-> is      *
-> *  bright all the time                                       
->         *
-> *************************************************************
-> *********
-> _______________________________________________
-> Irtf-rr mailing list
-> [email-masked]
-> http://puck.nether.net/mailman/listinfo/irtf-rr
-> 

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Naidu, Venkata" <[email-masked]>
Date: Wed, 14 Aug 2002 09:56:33 -0400

Shen,

--
Venkata.