Subject: IETF54: RTG Area minutes for review

From: Alex Zinin <[email-masked]>
Date: Fri, 2 Aug 2002 15:02:44 -0700

Folks:

 Thanks to Eric Gray for taking notes at the meeting.
 Please review the minutes below before I submit them
 to the secretariat.

 Those who showed slides at the meeting, PLEASE submit
 them to [email-masked] as soon as possible. When
 submitted, they can be found at
 http://www.ietf.org/proceedings/02jul/index.html

 Thank you

Alex

-------------------------------------------------------------
Alex (see slides for details):
 - announced creation of RPSEC WG, contributions welcome.
 - announced security advisors: Radia Perlman and Marcus
   Leech. Ran Atkinson is the de facto one as usual.
 - coordination with Sub-IP
 - info on getting drafts to IESG and tips

Provided working group summaries - see slides (except 
for VRRP where no slides were presented):

 BGMP - last meeting in March the WG decided to update
 the specification to mention unicast.  The specification
 was updated in June and there will be a WG last call for
 experimental status.

 IDMR - IGMPv3 specification is in the RFC Editor's queue,
 multicast router discovery needs IPv6 related updates,
 DVMRPv3 needs security work and DVMRPv3 MIB is pending
 completion of DVMRPv3.  The WG will shutdown after the
 specifications are published.

 ISIS - last meeting @ IETF 51, E-Mail migrated from Juniper
 to ietf.org, ~3 years behind original chartered schedule,
 working with IETF WGs (CCAMP, MPLS and TE-WG) and ITU-T.
 Since last meeting, there were 9 draft updates, 3 new 
 drafts and no progressions to RFC.  The WG currently has
 13 drafts and has published 4 (out of 5) IS-IS related
 RFCs since inception.  Current work items include:
 
  o       extending protocol beyond 256 LSP fragments
  o       add administrative tags for MPLS L3 VPNs
  o       extensions for multiple topological scope
  o       graceful restart extensions
  o       interoperability BCP
  o       MIB
  o       discuss relationship with ITU-T SG-15
  o       discuss adding sequence numbers to hellos
  o       discuss extensions for PCS discovery
  o       discuss proprietary TLV code points

 IDR - Sue gave very detailed status information on all IDR
 drafts in progress, including draft names, who has the token,
 status, chartered objective and when they should be complete.  
 See IDR presentation slides for details.  The drafts were 
 grouped as follows:

  o       Base drafts
  o       Oscillation drafts 
  o       Capabilities and MP drafts
  o       AS, ORF and Graceful Restart drafts
  o       Security drafts

 MSDP - discussed the status of work (see slides for details)
 and said that this would be the last meeting for the WG.
 The spec will be published as experimental.

  Q    : Why experimental and not Info?
  Alex : Since we still want people to experiment with it,
         experimental is the right status
 
 OSPF - Alex gave status of 7 drafts (see slide for details).
 
 PIM - status on 3 active drafts (see slides).
 
 SSM - WG status: 2 work items, very quiet members only mail
 list all new SSM work is being done in other WGs.  Draft 
 status: ssm-overview is waiting update after AD review, 
 ssm-arch one minor IPv6 update and then to WG last call.

 UDLR - RFC 3077 published in march, WG re-chartered in June
 to develop case studies. See slides for details of current 
 case study.

 VRRP - No progress, no slides, looking for a new WG chair.

Geoff Huston talked about BGP status in the Internet.  Growth
in route table size seems to be tailing off - more because of
better network designs and lessons learned than because of a
diminishing growth in actual network size.  More information 
is available at http://bgp.potaroo.net

Avri Doria gave a presentation on recent 'Midnight Sun' meeting
that took place in Lulea, Sweden.  See her slides for details.
Papers and workshop reports will be available at:

        http://www.cdt.luth.se/babylon/msrw

Margarett Wassermann showed slides on the IPv6 scoped addressing
support in routing. Margarett is soliciting comments from the
routing community on this issue. 

  Sue Hares thought there were drafts addressing this in BGP
  and that ISIS did not seem to have this problem

  Alex aksed to send the names of the draft to the RTG area
  list and pointed out that the isis-ipv6 draft does not consider
  implications of site-local support.

-------------------------------------------------------------

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Naidu, Venkata" <[email-masked]>
Date: Fri, 2 Aug 2002 18:32:25 -0400

Alex,

  There is no mention about MANET routing protcols & 
  WG status. Looks like there are enough protocols
  in that area to discuss (other than same good old
  unicast/multicast routing protocols) ;^)

http://www1.ietf.org/mail-archive/working-groups/manet/current/msg00705.html

  Was there any discussion about which of these protocols
  are going to be standardized etc etc ?

--
Venkata.

-> -----Original Message-----
-> From: Alex Zinin [mailto:[email-masked]]
-> Sent: Friday, August 02, 2002 6:03 PM
-> To: [email-masked]
-> Subject: IETF54: RTG Area minutes for review
-> 
-> 
-> Folks:
-> 
->  Thanks to Eric Gray for taking notes at the meeting.
->  Please review the minutes below before I submit them
->  to the secretariat.
-> 
->  Those who showed slides at the meeting, PLEASE submit
->  them to [email-masked] as soon as possible. When
->  submitted, they can be found at
->  http://www.ietf.org/proceedings/02jul/index.html
-> 
->  Thank you
-> 
-> Alex
-> 
-> -------------------------------------------------------------
-> Alex (see slides for details):
->  - announced creation of RPSEC WG, contributions welcome.
->  - announced security advisors: Radia Perlman and Marcus
->    Leech. Ran Atkinson is the de facto one as usual.
->  - coordination with Sub-IP
->  - info on getting drafts to IESG and tips
-> 
-> Provided working group summaries - see slides (except 
-> for VRRP where no slides were presented):
-> 
->  BGMP - last meeting in March the WG decided to update
->  the specification to mention unicast.  The specification
->  was updated in June and there will be a WG last call for
->  experimental status.
-> 
->  IDMR - IGMPv3 specification is in the RFC Editor's queue,
->  multicast router discovery needs IPv6 related updates,
->  DVMRPv3 needs security work and DVMRPv3 MIB is pending
->  completion of DVMRPv3.  The WG will shutdown after the
->  specifications are published.
-> 
->  ISIS - last meeting @ IETF 51, E-Mail migrated from Juniper
->  to ietf.org, ~3 years behind original chartered schedule,
->  working with IETF WGs (CCAMP, MPLS and TE-WG) and ITU-T.
->  Since last meeting, there were 9 draft updates, 3 new 
->  drafts and no progressions to RFC.  The WG currently has
->  13 drafts and has published 4 (out of 5) IS-IS related
->  RFCs since inception.  Current work items include:
->  
->   o       extending protocol beyond 256 LSP fragments
->   o       add administrative tags for MPLS L3 VPNs
->   o       extensions for multiple topological scope
->   o       graceful restart extensions
->   o       interoperability BCP
->   o       MIB
->   o       discuss relationship with ITU-T SG-15
->   o       discuss adding sequence numbers to hellos
->   o       discuss extensions for PCS discovery
->   o       discuss proprietary TLV code points
-> 
-> 
->  IDR - Sue gave very detailed status information on all IDR
->  drafts in progress, including draft names, who has the token,
->  status, chartered objective and when they should be complete.  
->  See IDR presentation slides for details.  The drafts were 
->  grouped as follows:
-> 
->   o       Base drafts
->   o       Oscillation drafts 
->   o       Capabilities and MP drafts
->   o       AS, ORF and Graceful Restart drafts
->   o       Security drafts
-> 
->  MSDP - discussed the status of work (see slides for details)
->  and said that this would be the last meeting for the WG.
->  The spec will be published as experimental.
-> 
->   Q    : Why experimental and not Info?
->   Alex : Since we still want people to experiment with it,
->          experimental is the right status
->  
->  OSPF - Alex gave status of 7 drafts (see slide for details).
->  
->  PIM - status on 3 active drafts (see slides).
->  
->  SSM - WG status: 2 work items, very quiet members only mail
->  list all new SSM work is being done in other WGs.  Draft 
->  status: ssm-overview is waiting update after AD review, 
->  ssm-arch one minor IPv6 update and then to WG last call.
-> 
->  UDLR - RFC 3077 published in march, WG re-chartered in June
->  to develop case studies. See slides for details of current 
->  case study.
-> 
->  VRRP - No progress, no slides, looking for a new WG chair.
-> 
-> Geoff Huston talked about BGP status in the Internet.  Growth
-> in route table size seems to be tailing off - more because of
-> better network designs and lessons learned than because of a
-> diminishing growth in actual network size.  More information 
-> is available at http://bgp.potaroo.net
-> 
-> Avri Doria gave a presentation on recent 'Midnight Sun' meeting
-> that took place in Lulea, Sweden.  See her slides for details.
-> Papers and workshop reports will be available at:
-> 
->         http://www.cdt.luth.se/babylon/msrw
-> 
-> Margarett Wassermann showed slides on the IPv6 scoped addressing
-> support in routing. Margarett is soliciting comments from the
-> routing community on this issue. 
-> 
->   Sue Hares thought there were drafts addressing this in BGP
->   and that ISIS did not seem to have this problem
-> 
->   Alex aksed to send the names of the draft to the RTG area
->   list and pointed out that the isis-ipv6 draft does not consider
->   implications of site-local support.
-> 
-> -------------------------------------------------------------
-> 
-> 
-> 
-> _______________________________________________
-> routing-discussion mailing list
-> [email-masked]
-> https://www1.ietf.org/mailman/listinfo/routing-discussion
->