Subject: RE: AW: Differentiated Routing, not only plain rambo-SPF

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 13 Aug 2002 10:09:50 -0400

Heinrich,

-> yes,it is similar;
-> but here it is about state-less IP forwarding, i.e. about 
-> forwarding the individual IP packets, without any
-> RSVP path and without any MPLS path.

  Oh! Ok...you would like to do Crankback in
  connection less IP environments?!?

  In such a case, you might find below paper interesting:
http://www.ecse.rpi.edu/Homepages/shivkuma/research/papers/te-latest.pdf

  There was some discussion in E2E list regarding
  pros & cons of this approach. I couldn't find the URL
  but I vaguely remember that the subject of the discussion
  is "EC++N" or something like that...

--
Venkata

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: shen jing <[email-masked]>
Date: Wed, 14 Aug 2002 20:20:35 +0800

The discussion you mentioned is that of congestion removement by e2e
mechanism  or by routing. Professor Crowcroft proposed a method
named ECN++ which trigger a new path that acts when ECN bit is set 
in packet header.

-- 
Jing Shen

State Key Lab of CAD&CG
ZheJiang University(YuQuan)
HangZhou, Z.J. 310027
P.R.China

Tel: +86-571-87932423
Mobile: (0)13516813753
Email: [email-masked]

**********************************************************************
* The SunShine of life is made up of very little beams which is      *
*  bright all the time                                               *
**********************************************************************

---

From: shen jing <[email-masked]>
Date: Wed, 14 Aug 2002 20:20:35 +0800

-- 
Jing Shen

State Key Lab of CAD&CG

Tel: +86-571-87932423
Mobile: (0)13516813753