Subject: RE: RTG area meeting in SF

From: "Susan Hares" <[email-masked]>
Date: Tue, 25 Feb 2003 08:47:02 -0500

Alex:

Any time before Thursday noon.

Sue

-----Original Message-----
From: Alex Zinin [mailto:[email-masked]]
Sent: Tuesday, February 25, 2003 1:46 AM
To: [email-masked]
Subject: RTG area meeting in SF

Folks-

 We're going to have an open area meeting in SF.
 If you would like a time slot, please let me
 know, I'll be putting the agenda together.
 
-- 
Alex

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion
_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Alex Zinin <[email-masked]>
Date: Wed, 26 Feb 2003 21:42:15 -0800

Sue-

 Sorry, I meant if someone wanted a slot for
 a discussion at the meeting. The meeting itself
 has been scheduled for Monday 19:30--22:00.

-- 
Alex

---

From: Alex Zinin <[email-masked]>
Date: Wed, 26 Feb 2003 21:42:15 -0800

Sue-

-- 
Alex