Subject: stateless and stateful

From: Tulip Rasputin <[email-masked]>
Date: Mon, 7 Apr 2003 06:08:15 -0400 (EDT)

Hello,
What is the difference between the stateless restarts
and stateful restarts in the routing protocols (the
IGPs to be specific)

Wishes,
Rasputin

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca
_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Tulip Rasputin <[email-masked]>
Date: Mon, 7 Apr 2003 08:30:44 -0400 (EDT)

Vinay,
You mean to say that the 
Graceful/Hitless Restart <==> Stateless Restart
and 
the normal destructive restart <==> Stateful Restart.

I dont think so because i remember reading somewhere
that the graceful restart designs can come in 2
flavors - stateful and stateless.

CPU intensive
> operation. 
http://www.saint2004.org/archives/wk4-ipv6/yasu_OSPF.pdf

Yeah .. i saw the slides. It doesnt seem to talk of
the graceful or non-graceful restarts at all. It
basically studies the effect of persistent route
flappings on OSPF.

Any way i could get hold of the actual paper?

Tulip.