Subject: RE: Reliability in LAN

From: "Manfredi, Albert E" <[email-masked]>
Date: Thu, 10 Apr 2003 13:39:09 -0400

Yes. See RFCs 2357, 2887, and 3048. In short, you have to build the reliability mechanisms on top of UPD/IP. These sometimes mimick what had been done in XTP multicast years ago.

Bert

> -----Original Message-----
> From: Karthikeyan Subramaniam [mailto:[email-masked]]
> Sent: Thursday, April 10, 2003 3:51 AM
> To: [email-masked]
> Subject: Reliability in LAN
> 
> 
> Hello,
> 
>    Is there any draft or RFC available for multicast reliability 
> in LAN?
> I have an multicast application which needs an reliable mechanism 
> to send packets, so that other member in the group receive the 
> packet without any packet loss.
> 
> thanks,
> -karthik.
_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Michael Luby" <[email-masked]>
Date: Thu, 10 Apr 2003 11:15:21 -0700

One could also look at RFCs 3450, 3451, 3452 and 3453.  These provide a
direct solution to adding reliability to multicast without losing any
scalability.

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Manfredi, Albert
> E
> Sent: Thursday, April 10, 2003 10:39 AM
> To: Karthikeyan Subramaniam; [email-masked]
> Subject: RE: Reliability in LAN
>
>
> Yes. See RFCs 2357, 2887, and 3048. In short, you have to build
> the reliability mechanisms on top of UPD/IP. These sometimes
> mimick what had been done in XTP multicast years ago.
>
> Bert
>
>

---

From: "Michael Luby" <[email-masked]>
Date: Thu, 10 Apr 2003 11:15:21 -0700