Subject: Inserting multiple entries in FIB

From: Tulip Rasputin <[email-masked]>
Date: Tue, 8 Jul 2003 01:59:41 -0400 (EDT)

Hi,

What approximate percentage (%) of routers deployed out there in the field are actually able to
inject multiple entries for load balancing in their forwarding table for forwarding the traffic?

I understand that most of the modern routers can. What i am more interested in hearing is the
fraction of routers deployed *out* there in the live networks which support this.

Regards,
Rasputin

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 08 Jul 2003 10:51:27 -0400

In message <[email-masked]>, Tulip Rasputin
> fraction of routers deployed *out* there in the live networks which support t

My guess is very close to 100% if not exactly 100% in the tier-1
providers and same possibly for the tier 2.  I don't know of any
router that has been deployed in an ISP that does not support ECMP.
Most or all tier-1 ISPs consider lack of ECMP support to be so serious
an ommission that they will not deploy a router that does not have it.

Curtis

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 08 Jul 2003 10:51:27 -0400

Curtis