Subject: Re: [Mtp] the more things change, the more they stay the same

From: David Meyer <[email-masked]>
Date: Wed, 9 Jul 2003 14:42:38 -0700

On Wed, Jul 09, 2003 at 05:29:54PM -0400, Radia Perlman - Boston Center for Networking wrote:
>> Dave Meyer said:
>> 
>> >>a more general way
>> >>	to solve the problem (rather than cooking up a yet
>> >>	another special purpose solution for this case).  
>> 
>> What do you mean by "more general way"? Something that would
>> be useful for more than multicast? Something that would be
>> useful for more than SSM style multicast?
>> 
>> I'm trying to get people to be specific rather
>> than using vague terms like "not architecturally pure" or "yet another
>> special purpose mechanism",
>> that sound pejorative, yet don't really convey information.

	Please accept my apology. I didn't mean or think anything
	like that.

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: David Meyer <[email-masked]>
Date: Wed, 9 Jul 2003 14:42:38 -0700

---

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Wed, 9 Jul 2003 17:29:54 -0400 (EDT)

And Joel said:

>>It was never clear to me why a host to router signaling mechanism had 
>>to be different from the router to router signaling mechanism.

Yes, I agree with this. The fewer protocols that need to be defined, the
better.

Radia