Subject: MLM BOF Room Change!!

From: Greg Shepherd <[email-masked]>
Date: Sun, 13 Jul 2003 10:19:10 -0700 (PDT)

*,

Hey, we got the BOF moved to room IK (same time slot) so the festivities
can be mcasted to those unable to attend.

See you all tomorrow night.

Thanks,
Greg

On Fri, 11 Jul 2003, Ross Finlayson wrote:

> To Greg Shepherd et al,
>
> Do you know yet whether or not this BOF will be multicast?  The IETF
> multicast schedule <http://www.ietf.org/meetings/multicast_57.html> still
> shows an open slot for that time (Monday 1930-2200), but the multicast room
> for channel 1 - Hall IK - appears to be available.
>
> Like many people, I'm not able to make it to Vienna, but I'll be watching
> the MBone sessions from home (using UMTP - a proven 'last mile' multicast
> tunneling protocol that's been  in use for several years :-)
>
> 	Ross.
>
>

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Greg Shepherd <[email-masked]>
Date: Sun, 13 Jul 2003 10:19:10 -0700 (PDT)

*,

Thanks,
Greg