Subject: Inserting multiple entries in FIB

From: Tulip Rasputin <[email-masked]>
Date: Tue, 8 Jul 2003 01:59:41 -0400 (EDT)

Hi,

What approximate percentage (%) of routers deployed out there in the field are actually able to
inject multiple entries for load balancing in their forwarding table for forwarding the traffic?

I understand that most of the modern routers can. What i am more interested in hearing is the
fraction of routers deployed *out* there in the live networks which support this.

Regards,
Rasputin

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Tony Li" <[email-masked]>
Date: Mon, 7 Jul 2003 23:07:47 -0700

Please define "out there".  Brands C, J and P all do.

Tony

|    -----Original Message-----
|    From: Tulip Rasputin [mailto:[email-masked]] 
|    Sent: Monday, July 07, 2003 11:00 PM
|    To: [email-masked]
|    Subject: Inserting multiple entries in FIB
|    
|    
|    Hi,
|    
|    What approximate percentage (%) of routers deployed out 
|    there in the field are actually able to
|    inject multiple entries for load balancing in their 
|    forwarding table for forwarding the traffic?
|    
|    I understand that most of the modern routers can. What i 
|    am more interested in hearing is the
|    fraction of routers deployed *out* there in the live 
|    networks which support this.
|    
|    Regards,
|    Rasputin
|    
|    ___________________________________________________________
|    ___________ 
|    Post your free ad now! http://personals.yahoo.ca
|    
|    _______________________________________________
|    routing-discussion mailing list
|    [email-masked]
|    https://www1.ietf.org/mailman/listinfo/routing-discussion
|

---

From: Tulip Rasputin <[email-masked]>
Date: Tue, 8 Jul 2003 02:30:05 -0400 (EDT)

Tony,

I meant out there in the actual ISP deployments! :-)

Thanks for the help!

Regards,
Rasputin

----- Original Message ----- 
From: "Tony Li" <[email-masked]>
To: "Tulip Rasputin" <[email-masked]>; <[email-masked]>
Sent: Tuesday, July 08, 2003 11:37 AM
Subject: RE: Inserting multiple entries in FIB

Tony

---

From: "Tony Li" <[email-masked]>
Date: Mon, 7 Jul 2003 23:07:47 -0700

Tony

---

From: Tulip Rasputin <[email-masked]>
Date: Tue, 8 Jul 2003 02:30:05 -0400 (EDT)

Tony,

Thanks for the help!

Regards,
Rasputin

----- Original Message ----- 
From: "Tony Li" <[email-masked]>
To: "Tulip Rasputin" <[email-masked]>; <[email-masked]>
Sent: Tuesday, July 08, 2003 11:37 AM
Subject: RE: Inserting multiple entries in FIB

Tony