Subject: Re: Open Routing Area meeting in Vienna

From: Yakov Rekhter <[email-masked]>
Date: Wed, 06 Aug 2003 09:46:29 -0700

Jeff,

> > No question.   The issue is whether  using a different 
> > protocol  is either a necessary or  a sufficient 
> > condition of "splitting  different functions into
> > different tasks". 
> 
> There are really two questions
> 
>    a) Should data for my application be carried in BGP?
> 
>    b) Should data for his application be carried in BGP?
> 
> It is tempting to say that the answer to a) is yes
> and the answer to b) is no.  

That is from *your* point of view. But if you'll take *his" point
of view, then following the same logic the answer to a) is no, and 
the answer to b) is yes.

Yakov.

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 06 Aug 2003 09:46:29 -0700

Jeff,

Yakov.