Subject: RE: Open Routing Area meeting in Vienna

From: "Dmitri Krioukov" <[email-masked]>
Date: Thu, 14 Aug 2003 20:55:21 -0400

I think it would be hard to list various
intermingled causes of instability in
the order of increasing importance, but
the research results we've seen so far
suggest that in the first place, it's the
routing algorithm the BGP chose to
implement running over the Internet
topology possessing the small-world
property (i.e. the very small average hop
distance and distance distribution width).
--
dima.
http://www.krioukov.net/~dima/

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Eric Rosen
> Sent: Wednesday, July 30, 2003 5:23 PM
> To: Geoff Huston
> Cc: [email-masked]
> Subject: Re: Open Routing Area meeting in Vienna 
> 
> 
> 
> Geoff> There _are_ problems in  BGP deployments, and overloading 
> the running
> Geoff> instance of the protocol to carry more information related 
> to various
> Geoff> overlay  signalling  applications  does   not  in  itself  
> assist  in
> Geoff> improving the  situation. For me its a  counter-intuitive 
> action that
> Geoff> increases the  level of operational  reliance on a single  
> element of
> Geoff> the network. 
> 
> This  is all  true,  but it  seems like  a  deployment issue  
> rather than  a
> protocol issue. 
> 
> 
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/routing-discussion

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Dmitri Krioukov" <[email-masked]>
Date: Thu, 14 Aug 2003 20:55:21 -0400

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 15 Aug 2003 03:06:24 +0200

Dima,

But what you are saying explicitely indicates that even just for ipv4
routing information distribution use of current BGP routing algorithm is
a bad choice. 

I think that even Alex himself did not intended to go that far with this
thread :-).

R.

> Dmitri Krioukov wrote:

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 15 Aug 2003 03:06:24 +0200

Dima,

R.