Subject: Re: Who speaks for whom [was: Re: Open Routing Area meeting in Vienna]

From: "George Sheng" <[email-masked]>
Date: Fri, 08 Aug 2003 05:27:52 +0000

>For example, IGP adjacency state changes trigger new BGP
>updates per IGP-derived MED values, subsequently triggering
>new paths selected by adjacent routing domains, and so forth,
>resulting in convergence issues and a domino effect for
>downstream ASes.

Let's also not forget to consider not "overloading" a local IP interface 
with
unnecessary features. If an Interface bounces, it will cause IGP adjacency
bounce/unstable, which in turn will cause BGP unstable. We at least need
to have some guidelines on what features should or should not be added
onto the IP intefaces.

- George

_________________________________________________________________
Add photos to your e-mail with MSN 8. Get 2 months FREE*.  
http://join.msn.com/?page=features/featuredemail

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 8 Aug 2003 11:24:31 -0400

On Fri, Aug 08, 2003 at 05:27:52AM +0000, George Sheng wrote:
> If an Interface bounces, it will cause IGP adjacency
> bounce/unstable, which in turn will cause BGP unstable.

Which triggers WRD when it is on.
Of course, it triggers WRD because the minroute timers are usually
not implemented or have had their values turned down.

-- 
Jeff Haas 
NextHop Technologies

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 8 Aug 2003 11:24:31 -0400

-- 
Jeff Haas 
NextHop Technologies

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 11 Aug 2003 08:18:23 -0700

George,

> to have some guidelines on what features should or should not be added

Agreed. No need to be myopic - we should be looking at this from
the *system-wide* point of view.

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 11 Aug 2003 08:18:23 -0700

George,

Yakov.