Subject: Bellman Ford shortest path algorithm

From: "David McVeigh" <[email-masked]>
Date: Mon, 15 Sep 2003 15:33:24 +0000

Hi,
 
Does anyone have the implementation of Bellman Ford shortest path algorithm
in Prolog?
 
I'm sure someone had done it and I would be thankful, if someone can share
his/her code with me.
 
Thanks,
David
David McVeigh
087-6119161

I'm using Vodafone Mail - to get your free mobile email account go to http://www.vodafone.ie
Use of Vodafone Mail is subject to Terms and Conditions  http://www.vodafone.ie/terms/website

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Magnus Danielson <[email-masked]>
Date: Wed, 24 Sep 2003 19:54:49 +0200 (CEST)

From: "David McVeigh" <[email-masked]>
Subject: Bellman Ford shortest path algorithm 
Date: Mon, 15 Sep 2003 15:33:24 +0000

> I'm sure someone had done it and I would be thankful, if someone can share

This keeps poping up here...

I'm sure you can make use of this link:

http://www.ece.northwestern.edu/~guanghui/Transportation/spt/section3_2.html

(Google got me there - first link from top via a NIST page!)

I'm sure you know how to convert this into Prolog, since it is not such a 
difficult algorithm. 

Cheers,
Magnus

---

From: Magnus Danielson <[email-masked]>
Date: Wed, 24 Sep 2003 19:54:49 +0200 (CEST)

Cheers,
Magnus