Subject: Routinn algorithm benchmark

From: Marian <[email-masked]>
Date: Tue, 14 Oct 2003 15:45:16 +0200

Hello.

I am searching for a routing algorithm benchmark. I would like to 
compare my generic routing algorithm with other algorithms. Are there 
some standard networks and network parameters used for this purpose?
The algorithm is only implemented in a simulator at this time.

I found many router DEVICE benchmark, but I am looking for a routing 
ALGORITHM benchmark...

Thank you

                                                 Marian

____________________________________
http://www.pobox.sk/ - spolahliva a bezpecna prevadzka

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Marian <[email-masked]>
Date: Thu, 16 Oct 2003 13:28:27 +0200

Yes, that is what I want to benchmark... But I don't know how to do 
it... Are there some standard network topologies (or something like 
that) on which routing algorithms are tested? I am looking for 
some "standard" test set...

Thanks
                                                   Marian

> convergence speed, scability, stability, flow drivern
> performance etc.
> 
> OK?
> 
> Jing Shen
> 

====================== REKLAMA =================================
Vyrazne zlavy pocitacov a prislusenstva
Sun Fire V210 server v cenach uz od 125.000,- Sk bez DPH
Navstivte nas na adrese http://www.somi.sk/sun/lowend_servery.php
================================================================

---

From: Marian <[email-masked]>
Date: Thu, 16 Oct 2003 13:28:27 +0200

Thanks
                                                   Marian