Subject: Monitoring tools tracing route changes/flapping

From: Jing Shen <[email-masked]>
Date: Mon, 7 Nov 2005 09:29:59 +0800 (CST)

Hi,

We need to keep track of per hop route stability in
our network. 
is there anyway to monitoring end-to-end route
stability ? 

thanks 

Jing

		
___________________________________________________________ 
雅虎免费G邮箱－中国第一绝无垃圾邮件骚扰超大邮箱 
http://cn.mail.yahoo.com

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Tony Li <[email-masked]>
Date: Sun, 6 Nov 2005 19:35:27 -0800

> is there anyway to monitoring end-to-end route

Sounds like you need a script around traceroute.

Tony

---

From: mort <[email-masked]>
Date: Mon, 7 Nov 2005 11:22:46 +0000

http://ipmon.sprintlabs.com/pyrt/ might be of some use.

cheers,

r.