Subject: RE: Progressing: draft-farrel-rtg-manageability-requirements-01.txt

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Thu, 10 Nov 2005 13:20:32 -0600

> Should we advance this work as a suggestion or BCP, or should
> we throw it out?

IMO we should advance to BCP, and require a manageability section.
Requiring the section will force the authors to give thoughtful
consideration to what the manageability requirements are for the
feature.

Thanks,
Jerry

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Mon, 21 Nov 2005 09:32:06 -0500

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Adrian Farrel
> Sent: Friday, November 18, 2005 4:02 PM
> To: [email-masked]; Bill Fenner; [email-masked]
> Cc: Loa Andersson; Avri Doria
> Subject: Re: Progressing: 
> draft-farrel-rtg-manageability-requirements-01.txt
> 
> Attention ADs.
> 
> I wouldn't claim overwhelming support, but I would also note 
> that the only issues raised so far were by you at the meeting 
> in Vancouver.

Hi Alex, Bill, 

I did not attend this meeting in Vancouver and am wondering if you can
share your objection points to this? You may point me back to minutes,
which I havn't seen/ may have missed. But IMO a cut and paste here would
help the discussion. 

Thanks

Regards... Zafar 

> 
> So where do we go from here?
> 
> We originally positioned this as Informational, but making 
> firm requirements.
> 
> My suggestion, in response to your concerns in Vancouver was 
> to keep this as Informational, but drop the requirements 
> making the Manageability Concerns section advisory.
> 
> The small email exchange on the list, however, is requesting 
> BCP status with firm requirements.
> 
> Do you want to give some guidance and enter into a discussion?
> 
> Cheers,
> Adrian
> 
> 
> ----- Original Message -----
> From: "Tom Petch" <[email-masked]>
> To: "Adrian Farrel" <[email-masked]>; 
> <[email-masked]>
> Cc: "Loa Andersson" <[email-masked]>; "Avri Doria" <[email-masked]>
> Sent: Friday, November 11, 2005 4:50 PM
> Subject: Re: Progressing:
> draft-farrel-rtg-manageability-requirements-01.txt
> 
> 
> > I agree and am in favour.
> >
> > Tom Petch
> >
> > ----- Original Message -----
> > From: "Zafar Ali (zali)" <[email-masked]>
> > To: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>; "Adrian Farrel"
> > <[email-masked]>; <[email-masked]>
> > Cc: "Loa Andersson" <[email-masked]>; "Avri Doria" <[email-masked]>
> > Sent: Thursday, November 10, 2005 8:41 PM
> > Subject: RE: Progressing:
> draft-farrel-rtg-manageability-requirements-01.txt
> >
> >
> > I agree w/ Jerry's comment and in-favor of this draft.
> >
> > Thanks
> >
> > Regards... Zafar
> >
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]] On Behalf Of
> > > Ash, Gerald R (Jerry), ALABS
> > > Sent: Thursday, November 10, 2005 2:21 PM
> > > To: Adrian Farrel; [email-masked]
> > > Cc: Loa Andersson; Ash, Gerald R (Jerry), ALABS; Avri Doria
> > > Subject: RE: Progressing:
> > > draft-farrel-rtg-manageability-requirements-01.txt
> > >
> > > > Should we advance this work as a suggestion or BCP, or
> > > should we throw
> > > > it out?
> > >
> > > Requiring the section will force the authors to give
> > > thoughtful consideration to what the manageability
> > > requirements are for the feature.
> > >
> > > Thanks,
> > > Jerry
> > >