Subject: RE: Possible IAB workshop on routing and addressing participants?

From: Lloyd Wood <[email-masked]>
Date: Thu, 22 Jun 2006 16:47:30 +0100

At Thursday 22/06/2006 09:30 -0500, Sadler, Jonathan B. wrote:
>The difference between ATM NNI and UNI is really limited to the
>signaling protocols...  How many of those did really get implemented?

Exactly my point.

Why define two sets of different stuff that won't get implemented?

The approach of developing stuff on multihomed hosts and moving it to 
routers has served IP well.

L.

>If we're looking for examples where difference between NNI and UNI
>signaling did get implemented, it may be better to look at the PSTN (and
>ultimately its scalability, support for multi-homing)...
>
>Jonathan Sadler
>
>-----Original Message-----
>From: Lloyd Wood [mailto:[email-masked]]
>Sent: Wednesday, June 21, 2006 6:17 PM
>To: Noel Chiappa
>Cc: [email-masked]; [email-masked]; [email-masked]
>Subject: RE: Possible IAB workshop on routing and addressing
>participants?
>
>At Wednesday 21/06/2006 12:28 -0400, Noel Chiappa wrote:
> >  (Interestingly, IPv4 made
> >the choice to make the router<->router packet format be identical to
> >the host<->router packet format - a congruency a new routing
> >architecture wouldn't necessarily have to retain.)
>
>The ATM NNI and UNI interfaces didn't teach any lessons?
>
>L.
>
>
>_______________________________________________
>routing-discussion mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/routing-discussion
>============================================================
>The information contained in this message may be privileged
>and confidential and protected from disclosure. If the reader
>of this message is not the intended recipient, or an employee
>or agent responsible for delivering this message to the
>intended recipient, you are hereby notified that any reproduction,
>dissemination or distribution of this communication is strictly
>prohibited. If you have received this communication in error,
>please notify us immediately by replying to the message and
>deleting it from your computer. Thank you. Tellabs
>============================================================

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Sadler, Jonathan B." <[email-masked]>
Date: Thu, 22 Jun 2006 09:30:04 -0500

Jonathan Sadler

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]] 
Sent: Wednesday, June 21, 2006 6:17 PM
To: Noel Chiappa
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: Possible IAB workshop on routing and addressing
participants?

L.