Subject: RE: Obsoleting RFC 1264?

From: "Susan Hares" <[email-masked]>
Date: Fri, 2 Jun 2006 00:16:43 -0600

Hi Bill:

In Favor.

Sue

-----Original Message-----
From: JP Vasseur [mailto:[email-masked]] 
Sent: Thursday, June 01, 2006 7:50 PM
To: Bill Fenner
Cc: [email-masked]
Subject: Re: Obsoleting RFC 1264?

Hi Bill,

In favor.

Thanks.

JP.

On May 31, 2006, at 8:40 PM, Bill Fenner wrote:

>
> [I've bcc'd this message to the int-area list, but I'd
> like the discussion to occur on the Routing area list.
> There's not much other traffic on the Routing area list
> so I encourage int-area subscribers to pick it up for
> this thread.]
>
> Dear friends,
>
>   There was quite a bit of discussion at the last IETF meeting,
> in the Routing Area and Internet Area meetings, about
> draft-fenner-zinin-rtg-standard-reqts.  The discussion
> was quite split, with strenuous arguments on both sides of
> the issue.  I'd like to float the opposite plan as a trial
> balloon: declare RFC1264 obsolete.  I believe that
> a) the existing (business, etc.)  incentives against deploying
> something prematurely in the Internet are sufficient, and
> b) the lack of an RFC doesn't prevent something's deployment.
>
>   All the rules serve to do is to increase the work on the
> working groups and the ADs, and make the IETF appear to be
> a bureaucratic organization that makes it difficult to publish
> good ideas.  The barriers against bad ideas are still in place:
> - The judgement of the Working Group
> - The judgement of the IESG
> - The IESG [presumably delegating the task to the Routing ADs]
>   can still ask for implementation/deployment experience if
>   it appears to be needed.
>
> I have just spent too long watching the barriers work against
> good ideas.
>
>   Bill
>
> ----- Begin forwarded message:
>
> From: [email-masked]
> Subject: I-D ACTION:draft-fenner-obsolete-1264-00.txt
> Date: Wed, May 31 12:50:02
> To: [email-masked]
> Reply-to: [email-masked]
>
>
> 	Title		: RFC 1264 is Obsolete
> 	Author(s)	: B. Fenner
> 	Filename	: draft-fenner-obsolete-1264-00.txt
> 	Pages		: 5
> 	Date		: 2006-5-31
> 	
> RFC 1264 was written during what was effectively a completely
> different time in the life of the Internet.  It prescribed rules to
> protect the Internet against new routing protocols that may have
> various undesirable properties.  In today's Internet, there are so
> many other pressures against deploying unreasonable protocols that we
> believe that existing controls suffice, and the RFC 1264 rules just
> get in the way.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-fenner-obsolete-1264-00.txt
>
> ----- End forwarded message:
>
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/routing-discussion

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Russ White <[email-masked]>
Date: Fri, 02 Jun 2006 08:52:22 -0400

In favor....

:-)

Russ

>> ----- End forwarded message:

- --
[email-masked] CCIE <>< Grace Alone