Subject: Call for agenda topics for IETF-67

From: "Bruno Rijsman" <[email-masked]>
Date: Mon, 25 Sep 2006 09:24:30 -0400

The preliminary agenda for the RTGAREA session at IETF-67 is due on September 29.

If you have any topics that you would like to have discussed please send an e-mail to me and/or the mailing list.

Thanks!
Bruno Rijsman (working group secretary)

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Bruno Rijsman" <[email-masked]>
Date: Mon, 25 Sep 2006 13:00:06 -0400

I had the wrong date: the working group agenda is actually not due until October 25, so you have plenty of time to send in topics.

-- Bruno 

> -----Original Message-----
> From: Bruno Rijsman 
> Sent: Monday, September 25, 2006 9:25 AM
> To: [email-masked]'
> Cc: Ross Callon; 'Bill Fenner'
> Subject: Call for agenda topics for IETF-67
> 
> 
> If you have any topics that you would like to have discussed 
> please send an e-mail to me and/or the mailing list.
> 
> Thanks!