Subject: Encouraging nominations for the Routing AD Slot

From: Bill Fenner <[email-masked]>
Date: Tue, 7 Nov 2006 11:55:23 -0800

I'm not going to re-up with the NOMCOM this year.  I've been
Routing AD for 5+ years; I've accomplished some good things
while on the IESG but believe it or not, I'm currently the
longest-standing IESG member.  I think it's been really good
for the IESG to have gotten as much new blood as it has over
the last few years, and would like to see this continue.

Please nominate anyone you would like to see fill this
role (including yourself) via the web form at
http://www1.tools.ietf.org/group/nomcom/06/nominate
(get an account at http://www1.tools.ietf.org/newlogin)
or send email to [email-masked] .

Thanks,
  Bill

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 8 Nov 2006 11:28:00 -0700

Bill:

Thank you for the years of hard work as a Routing AD.

Sue 

-----Original Message-----
From: Bill Fenner [mailto:[email-masked]] 
Sent: Tuesday, November 07, 2006 2:55 PM
To: [email-masked]
Subject: Encouraging nominations for the Routing AD Slot

Thanks,
  Bill