Subject: Pls review draft-lebovitz-kmart-roadmap-01.txt

From: Gregory Lebovitz <[email-masked]>
Date: Tue, 17 Mar 2009 13:33:15 -0700

Folks,  this document is about securing routing protocol transports. See
more below...
---------- Forwarded message ----------
From: Gregory Lebovitz <[email-masked]>
Date: Mon, Mar 16, 2009 at 1:11 PM
Subject: Pls review draft-lebovitz-kmart-roadmap-01.txt
To: [email-masked], [email-masked], [email-masked]
Cc: Tim Polk <[email-masked]>, Pasi Eronen <[email-masked]>, David
Ward <[email-masked]>, Ross Callon <[email-masked]>, Danny McPherson <
[email-masked]>

Hey all,

The -01 draft that captures the goals, definition of work, and order of
priorities for securing routing protocol transports is here:
   http://www.ietf.org/internet-drafts/draft-lebovitz-kmart-roadmap-01.txt

This represents joint work of the IAB, RTG and SAAG areas, under the
guidance of the ADs of both.

This document will be presented in IETF74 at:
 - RTG Open Area
 - SAAG
 - SIDR (brief advertisement)
 - Others ? (pls let me know)

Pls respond with comments to me, and cc the [email-masked] mail list.

Gregory.

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: Manav Bhatia <[email-masked]>
Date: Sat, 21 Mar 2009 08:17:20 +0530

Work very closely related to this:

http://www.ietf.org/internet-drafts/draft-ietf-opsec-routing-protocols-crypto-issues-00.txt

The above draft was presented in the KMART BOF held some IETFs back.

Cheers, Manav

2009/3/18 Gregory Lebovitz <[email-masked]>:
> Ward <[email-masked]>, Ross Callon <[email-masked]>, Danny McPherson
> <[email-masked]>
>
>
> Hey all,
>
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>
>

---

From: Michael Barnes <[email-masked]>
Date: Tue, 24 Mar 2009 17:10:31 -0700

Hello Gregory,

You may also want to see the work done in 
http://www.watersprings.org/pub/id/draft-liu-ospfv3-automated-keying-req-01.txt 
which was an attempt to capture requirements specific to OSPFv3, but the 
issues are more general so the document could be considered in a more 
general context.

I would like to continue the work begun with the above document. I will 
unicast you.

Regards,
Michael

Gregory Lebovitz wrote:
> From: *Gregory Lebovitz* <[email-masked] 
> <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Cc: Tim Polk <[email-masked] <mailto:[email-masked]>>, Pasi Eronen 
> <[email-masked] <mailto:[email-masked]>>, David Ward 
> <[email-masked] <mailto:[email-masked]>>, Ross Callon 
> <[email-masked] <mailto:[email-masked]>>, Danny McPherson 
> <[email-masked] <mailto:[email-masked]>>
> 
> 
> Hey all,
>  
> Pls respond with comments to me, and cc the [email-masked] 
> <mailto:[email-masked]> mail list.
>  
> Gregory.
> 
> -- 
> ----
> IETF related email from
> Gregory M. Lebovitz
> Juniper Networks
> 
> 
> 
> -- 
> ----
> IETF related email from
> Gregory M. Lebovitz
> Juniper Networks
> 
> 
> ------------------------------------------------------------------------
>

---

From: "Gregory M. Lebovitz" <[email-masked]>
Date: Wed, 25 Mar 2009 11:24:09 -0700

Michael,
Thanks. Yes, I'd heard about this work, and it should probably be 
cited, if re-newed (because it's expired now), in the roadmap document.

I suggest you join [email-masked] mail list, as a starting point.

Gregory.

At 05:10 PM 3/24/2009, Michael Barnes wrote:
>which was an attempt to capture requirements specific to OSPFv3, but 
>the issues are more general so the document could be considered in a 
>more general context.
>
>I would like to continue the work begun with the above document. I 
>will unicast you.
>
>Regards,
>Michael
>
>Gregory Lebovitz wrote:
>>Folks,  this document is about securing routing protocol 
>>transports. See more below...
>>Cc: Tim Polk <[email-masked] <mailto:[email-masked]>>, Pasi 
>>Eronen <[email-masked] <mailto:[email-masked]>>, 
>>David Ward <[email-masked] <mailto:[email-masked]>>, Ross Callon 
>>The -01 draft that captures the goals, definition of work, and 
>>order of priorities for securing routing protocol transports is here:
>>This represents joint work of the IAB, RTG and SAAG areas, under 
>>the guidance of the ADs of both.
>>
>>-- ----
>>-- ----