Subject: Routing Area Meeting

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 24 Oct 2012 16:23:03 +0100

Hi,

Over the last couple of meetings we have managed to drag in a number of
presentations on "routing" taking place in other Areas and also management
issues related to routing.

For Atlanta, however, we seem to have run out of ideas.

Anyone got anything they want to see on the Routing Area meeting agenda?

Thanks,
Adrian
per pro Stewart

---

From: [email-masked]
Date: Thu, 25 Oct 2012 16:01:13 -0400 (EDT)

Here are  a few ideas for IPv4- unicast, -multicast and -anycast:

1) ipv4-unicast:
1a) : such that it still works after the ipv4 address space is exhausted
1b):  successful  detour routing, in compliance with 1a), unless there is no detour route possible

2) ipv4 multicast:
2a) state-less multicast
2b) multicast whereby the sender is mobile (as well as all receivers), in compliance with 2a)

3) ipv4 anycast:
3a) anycast at all i.e. with JOINs and QUITTs of hosts serving as anycast destinations
3b) state-less anycast in compliance with 3a)
3c) anycast with mobile anycast destinations in compliance with 3b)

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Adrian Farrel <[email-masked]>
An: routing-discussion <[email-masked]>
Verschickt: Mi, 24 Okt 2012 5:23 pm
Betreff: Routing Area Meeting

Hi,

Thanks,
Adrian
per pro Stewart

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/routing-discussion