Subject: Routing ADs Open Office in Atlanta

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Oct 2012 19:38:33 +0100

Hi,

Sunday 14.30 to 16.00

Location is the IESG Breakout Room. Please ask a member of the Secretariat or
look for an email nearer the time to decode exactly which room that will be.

Everyone welcome.
Come and raise your concerns, issues, ideas for routing or the operation of the
Area.

Thanks,
Adrian and Stewart

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 18 Oct 2012 11:16:00 +0200

Hi Adrian,

I want to start from now to post my questions if possible, because I
may not be able to be in Atlanta. My questions are:

1- How can we have IETF MANET and ROLL WGs guided to work together to
advise participants not to overlap concepts related to such WG?

2- How can we make any WG within Routing Area to concider the mailing
list as the point of making/taking/suggesting decisions not only
through Face-to-Face meetings?

3- Do we in IETF concider WG minutes document without consensus of WG?

thanking you,

AB

On 10/17/12, Adrian Farrel <[email-masked]> wrote:
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Oct 2012 13:56:59 +0100

Hi Abdussalam,

You'll excuse me, I hope, if I respond to your email just on
[email-masked] to avoid cross-posting and duplicates, etc.

Adrian

> -----Original Message-----
> From: Abdussalam Baryun [mailto:[email-masked]]
> Sent: 18 October 2012 10:16
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: Routing ADs Open Office in Atlanta
> 
> Hi Adrian,
>