Subject: FW: Call for Comment: "RFC Format Requirements and Future Development"

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 2 Feb 2013 17:07:43 -0000

Heads up. It will affect you all.
Adrian.
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of IAB Chair
Sent: 01 February 2013 19:53
To: [email-masked]
Cc: [email-masked]
Subject: Call for Comment: "RFC Format Requirements and Future Development"
 
This is an announcement of an IETF-wide Call for Comment on "RFC Format Requirements and Future Development".

The document is being considered for publication as an Informational RFC within the IAB stream, and is available for inspection here: 
http://tools.ietf.org/html/draft-iab-rfcformatreq
 
The Call for Comment will last until February 29, 2013. Please send comments to iab at iab.org or submit them via TRAC (see below). Please also cc: [email-masked] (for membership info, see: https://www.rfc-editor.org/mailman/listinfo/rfc-interest).
=============================================================== 
Submitting Comments via TRAC 
1. To submit an issue in TRAC, you first need to login to the IAB site on the tools server: 
http://tools.ietf.org/wg/iab/trac/login 
 
2. If you don't already have a login ID, you can obtain one by navigating to this site: 
http://trac.tools.ietf.org/newlogin 
 
3. Once you have obtained an account, and have logged in, you can file an issue by navigating to the ticket entry form: 
http://trac.tools.ietf.org/wg/iab/trac/newticket 
 
4. When opening an issue: 
a. The Type: field should be set to "defect" for an issue with the current document text, or "enhancement" for a proposed addition of functionality (such as an additional requirement). 
b. The Priority: field is set based on the severity of the Issue. For example, editorial issues are typically "minor" or "trivial". 
c. The Milestone: field should be set to milestone1 (useless, I know). 
d. The Component: field should be set to the document you are filing the issue on. 
e. The Version: field should be set to "1.0". 
f. The Severity: field should be set to based on the status of the document (e.g. "In WG Last Call" for a document in IAB last call) 
g. The Keywords: and CC: fields can be left blank unless inspiration seizes you. 
h. The Assign To: field is generally filled in with the email address of the editor. 
 
5. Typically it won't be necessary to enclose a file with the ticket, but if you need to, select "I have files to attach to this ticket". 
 
6. If you want to preview your Issue, click on the "Preview" button. When you're ready to submit the issue, click on the "Create Ticket" button. 
 
7. If you want to update an issue, go to the "View Tickets" page: 
http://trac.tools.ietf.org/wg/iab/trac/report/1 
 
Click on the ticket # you want to update, and then modify the ticket fields as required.

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 6 Feb 2013 13:01:21 +0100

it should been for a longer period to give more chances for comments,
at least until the end date of ietf meeting

AB

On 2/2/13, Adrian Farrel <[email-masked]> wrote:
> The document is being considered for publication as an Informational RFC
> within the IAB stream, and is available for inspection here:
> The Call for Comment will last until February 29, 2013. Please send comments
> to iab at iab.org or submit them via TRAC (see below). Please also cc:
> [email-masked] (for membership info, see:
> https://www.rfc-editor.org/mailman/listinfo/rfc-interest).
> 3. Once you have obtained an account, and have logged in, you can file an
> issue by navigating to the ticket entry form:
> a. The Type: field should be set to "defect" for an issue with the current
> document text, or "enhancement" for a proposed addition of functionality
> (such as an additional requirement).
> b. The Priority: field is set based on the severity of the Issue. For
> example, editorial issues are typically "minor" or "trivial".
> f. The Severity: field should be set to based on the status of the document
> (e.g. "In WG Last Call" for a document in IAB last call)
> 5. Typically it won't be necessary to enclose a file with the ticket, but if
> you need to, select "I have files to attach to this ticket".
>
> 6. If you want to preview your Issue, click on the "Preview" button. When
> you're ready to submit the issue, click on the "Create Ticket" button.
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Feb 2013 12:24:25 -0000

AB,

I can't control the IAB. I might wish I could, but there we go :-)

I am sure that if there is not enough time for you to get your comments in, and
yet you have a definite date by which you plan to make comments, you could tell
the IAB and ask permission to submit comments late.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:routing-discussion-
> [email-masked]] On Behalf Of Abdussalam Baryun
> Sent: 06 February 2013 12:01
> To: [email-masked]
> Subject: Re: FW: Call for Comment: "RFC Format Requirements and Future
> Development"
> 
> > From: [email-masked] [mailto:ietf-announce-
> [email-masked]]
> > On Behalf Of IAB Chair
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion