Subject: A question regarding how to track decisions in this area

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 28 Feb 2013 23:10:55 +0100

Hi Folks,

I have a question regarding the WG under the Routing Area,

There was one protocol DFF sent to IESG and mentioned that there was
no WG that relates to it, which I think it was 6Lowpan. I got a
respond that this WG may not accept new drafts. Please advise why? and
When/where was the decision made, or how to track such decision in the
Routing Area?

AB

---

From: Thomas Heide Clausen <[email-masked]>
Date: Thu, 28 Feb 2013 23:20:04 +0100

AFAIK, 6LoWPAN is not a routing area WG, so I guess you will have more luck asking elsewhere (say, the AD overseeing 6LoWPAN). 

Thomas

-- 
Thomas Heide Clausen
http://www.thomasclausen.org

"Today's scientists have substituted mathematics for 
  experiments, and they wander off through equation 
  after equation, and eventually  build a structure 
  which has no relation to reality."
 - Nikola Tesla, 
    Modern Mechanics and Inventions, July, 1934

On 28 févr. 2013, at 23:10, Abdussalam Baryun <[email-masked]> wrote:

> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion