Subject: Reminder Routing ADs Open Office

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 10 Mar 2013 15:43:32 -0000

Reminder that we are available on Tuesday lunch time in the IETF Office (Boca 3)
11.30ish to just before 1pm.

Bring your issues and praises (and food if you can find it in this hell-hole).

Adrian
per pro Stewart and Adrian

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 10 Mar 2013 16:15:42 +0000

Hi Adrian,

Are calls acceptable or does the IETF office have a telephone if I want to
call?, if yes pleaase provide the number, thanking you,

AB

On Sun, Mar 10, 2013 at 3:43 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>