Subject: Topics for Routing Area meeting

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 25 Oct 2013 14:25:11 +0100

Hi,

Does anyone have a topic they want to cover in this meeting?

Let us know.

Adrian and Stewart.

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 26 Oct 2013 09:40:21 +0100

If you mean anyone including remote participants, I have an issue not sure
about within routing area, which is the cross WG issues do we leave it to
ADs to advise or do WGs Chairs should take over this task and discuss cross
issues, or participants/editor should consider this while developing I-Ds
and presentations.

Some people in IETF are concerned to compare our standards with other SDOs
while developing I-Ds within IETF, I think we need more cross-WG
considerations within developing standards and WG-charters.

AB

On Friday, October 25, 2013, Adrian Farrel wrote:

> _______________________________________________
> routing-discussion mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/routing-discussion
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 26 Oct 2013 17:31:37 +0100

Hi,
 
It is good of you to be interested.
 
In the Area meeting I think we are looking for topics of technical substance
that span the Routing Area. For example, in London we are promised a talk from
the Management AD on the importance of considering management concerns when
documenting routing protocols.
 
In a sense, that is exactly the sort of cross-area issue you are talking about.
But I think the specific topic you are raising (i.e., what cross-area review and
discussion is need and how should we cause it to happen) could be handled more
profitably by an email discussion on the [email-masked] list if it
is specific to either RTG review of documents produced in other areas, or
other-area review of documents produced in RTG. Obviously, the widest version of
this topic (any-to-any cross-area review) belongs on the main IETF list.
 
Adrian
 
From: Abdussalam Baryun [mailto:[email-masked]] 
Sent: 26 October 2013 09:40
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: Topics for Routing Area meeting
 
If you mean anyone including remote participants, I have an issue not sure about
within routing area, which is the cross WG issues do we leave it to ADs to
advise or do WGs Chairs should take over this task and discuss cross issues, or
participants/editor should consider this while developing I-Ds and
presentations.
 
Some people in IETF are concerned to compare our standards with other SDOs while
developing I-Ds within IETF, I think we need more cross-WG considerations within
developing standards and WG-charters.
 
AB

Let us know.

Adrian and Stewart.

---

From: [email-masked]
Date: Sun, 27 Oct 2013 05:26:08 -0400 (EDT)

Hi Adrian,

If you mean anyone including remote participants, I have two topics to name:
1) State-less multicast
2) A discussion what means anycast user services (given that IPv6 even provides address space for this) from the application's point of view as well as from the IP-layer's point of view; or even to develop the necessary routing technology.

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Adrian Farrel <[email-masked]>
An: 'Abdussalam Baryun' <[email-masked]>
Cc: rtg-dir <[email-masked]>; routing-discussion <[email-masked]>; rtg-chairs <[email-masked]>
Verschickt: Sa, 26 Okt 2013 6:32 pm
Betreff: RE: Topics for Routing Area meeting

Hi,

In the Area meeting I think we are looking for topics of technical substance that span the Routing Area. For example, in London we are promised a talk from the Management AD on the importance of considering management concerns when documenting routing protocols.
 
In a sense, that is exactly the sort of cross-area issue you are talking about. But I think the specific topic you are raising (i.e., what cross-area review and discussion is need and how should we cause it to happen) could be handled more profitably by an email discussion on the [email-masked] list if it is specific to either RTG review of documents produced in other areas, or other-area review of documents produced in RTG. Obviously, the widest version of this topic (any-to-any cross-area review) belongs on the main IETF list.
 
Adrian

If you mean anyone including remote participants, I have an issue not sure about within routing area, which is the cross WG issues do we leave it to ADs to advise or do WGs Chairs should take over this task and discuss cross issues, or participants/editor should consider this while developing I-Ds and presentations.

Some people in IETF are concerned to compare our standards with other SDOs while developing I-Ds within IETF, I think we need more cross-WG considerations within developing standards and WG-charters.

AB

Let us know.

Adrian and Stewart.

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/routing-discussion

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/routing-discussion