Subject: NomCom Feedback

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 11 Nov 2013 19:55:19 -0000

Hi,

If you haven't done so already, please go to
https://datatracker.ietf.org/nomcom/2013/feedback/ and enter your feedback on
the nominees for IESG, IAOC, and IAB positions.

Recall that NomCom is interested in specifics rather than "Support" or "Don't
know this person"

Adrian

---

From: manning bill <[email-masked]>
Date: Mon, 11 Nov 2013 21:22:48 -0800

alas, i am un credentialed.

no feedback from me this time…  

(where does one acquire an IETF userid/password anyway and what, besides restricting inputs, are they used for?

/bill

On 11November2013Monday, at 11:55, Adrian Farrel wrote:

> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 12 Nov 2013 07:20:08 +0000

I never been to any meeting, so is my input needed or it is better if I
knew them in person as well. I never done feedback because I thought
nomcom may not need it from remote people .

AB

On Monday, November 11, 2013, Adrian Farrel wrote:

> [email-masked] <javascript:;>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 12 Nov 2013 12:22:38 -0000

Anyone may provide feedback.
It is not necessary to provide feedback.
You should provide feedback if you have something specific to say about a person
who is a candidate or you have something specific to say about the desirable
characteristics or skills for a job.
Adrian
 
From: Abdussalam Baryun [mailto:[email-masked]] 
Sent: 12 November 2013 07:20
To: [email-masked]
Cc: [email-masked]
Subject: Re: NomCom Feedback
 
I never been to any meeting, so is my input needed or it is better if I knew
them in person as well. I never done feedback because I thought nomcom may not
need it from remote people .
 
AB

Adrian

---

From: Michael Richardson <[email-masked]>
Date: Tue, 12 Nov 2013 10:18:09 -0500

> (where does one acquire an IETF userid/password anyway and what,
    > besides restricting inputs, are they used for? 

On the datatracker.ietf.org web site you can get a login.

You can also email your comments directly to [email-masked].

That makes work for the nomcom chair who has to sort your comments into 
buckets.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 12 Nov 2013 08:21:23 -0800

Btw: If you know about a candidates IETF work due to electronic interactions,
then that is in my book even more important insight into a persons qualifications
than personal interactions. This includes work on results (RFCs), IETF mailing list
interactions, use of/feedback-into IETF tools (eg: if already in IESG,
IESG review feedback on documents) and the like.

I am saying this, because i was in NomCom last year, and in my memory the feedback
is very much biased by people who are in or work closely with IETF leadership
in person, so there is ample feedback about in-person skills of candidates.

The mayority of work in the IETF is via electronic means, so feedback from
people who primarily or solely could vet a candidates qualities on those
electronic work channels would be very good to have more of.

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!