Subject: Have an interim Meeting was RE: big equal to inefficient ??

From: "Fedyk, Don" <[email-masked]>
Date: Thu, 12 Jun 2014 18:05:36 +0000

Suggest:

Have an interim meeting 1 or two days for large active groups (it has been done before).   A large amount of work can be accomplished there and the IETF session can be more of a status meeting (they are really anyway).   Andy Malis  brought up the X over MPLS phase where we split work into other areas. However, for me it was a logistical problem to follow sessions in another Area's track.  In the end we pulled many of them back into routing as workload subsided. 

Cheers, 
Don

---

From: Ted Lemon <[email-masked]>
Date: Thu, 12 Jun 2014 14:09:36 -0400

On Jun 12, 2014, at 2:05 PM, Fedyk, Don <[email-masked]> wrote:
> A large amount of work can be accomplished there and the IETF session can be more of a status meeting (they are really anyway).

If IETF sessions are just status updates, why don't you do that online and save yourself the travel cost?

---

From: "Fedyk, Don" <[email-masked]>
Date: Thu, 12 Jun 2014 18:12:08 +0000

Well perhaps status updates is the wrong term but you usually get 5 to 15 minutes and some extra minutes in the hallways. 

Don 

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, June 12, 2014 2:10 PM
To: Fedyk, Don
Cc: Stewart Bryant; [email-masked]
Subject: Re: Have an interim Meeting was RE: big equal to inefficient ??

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/routing-discussion

---

From: Ted Lemon <[email-masked]>
Date: Thu, 12 Jun 2014 14:36:27 -0400

> Well perhaps status updates is the wrong term but you usually get 5 to 15 minutes and some extra minutes in the hallways. 

Yup, status quo.   I think Steward was questioning whether it should be.

---

From: "Fedyk, Don" <[email-masked]>
Date: Thu, 12 Jun 2014 18:41:27 +0000

That's not to say that there cannot be reorganization but separate the problem:

Organization of WGs: where work gets done. (has to fit the plenary meeting schedule)
Where a large WG does its work. (lists, Meetings, Teleconf etc.)

Cheers,
Don

---

From: Ross Callon <[email-masked]>
Date: Fri, 13 Jun 2014 19:29:28 +0000

The extra minutes in the hallways can sometimes be the most valuable part of the IETF. 

One advantage of the 5 minute status presentations: they sometimes give a heads up regarding what hallway discussions are needed. I know that in principle we all could read every Internet Draft that comes out and therefore don't need the status presentations, but in practice we don't all find the time to read every Internet Draft. 

Ross

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Fedyk, Don
Sent: Thursday, June 12, 2014 2:12 PM
To: Ted Lemon
Cc: [email-masked]; Stewart Bryant
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

Don

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 13 Jun 2014 20:46:59 +0000

I agree with what Ross said "hallways communication is most valuable part of the IETF". 

Therefore, the IETF meetings should have more & longer breaks, with cookies & drinks farther away from meeting rooms, to give people, especially people who are not friends yet,  more chance to meet and talk. 

It is difficult for new comers to grab senior people's time other than a few minutes on the hallway. 

I remember reading a memoir about Steve Jobs' initial design for Pixar office is to have very few restrooms and have them purposely very far way from where people sit, to force people seeing each other more on the hallway, to create a easier environment to communicate. 

Linda Dunbar

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, June 13, 2014 2:29 PM
To: Fedyk, Don; Ted Lemon
Cc: [email-masked]; Stewart Bryant
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

Ross

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Fedyk, Don
Sent: Thursday, June 12, 2014 2:12 PM
To: Ted Lemon
Cc: [email-masked]; Stewart Bryant
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

Don

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 13 Jun 2014 22:37:44 +0100

An interesting theme.

Entirely disregarding slot length, there are 17 meeting slots at an IETF
meeting.

Until 2 weeks ago there were 21 WGs.
Say 2 WGs don't meet and 2 WGs have double slots.
Add the area meeting and a BoF.
Maybe add an IRTF meeting that has significant overlap.

That makes for 24 slots in a 17 slot schedule.

Now consider critical overlap with other areas.

Even doubling up routing WG meetings like we do, we are pretty close to being
"full". If we increase break times (or increase the time to walk to rest rooms
;-) then we lose meeting time.

Lots of options to solve that, but it has to be rolled into the mix of
discussion.

Adrian

> From: routing-discussion [mailto:[email-masked]] On
Behalf
> Of Linda Dunbar
> Sent: 13 June 2014 21:47
> To: Ross Callon; Fedyk, Don; Ted Lemon
> I agree with what Ross said "hallways communication is most valuable part of
the
> IETF".
> 
> Therefore, the IETF meetings should have more & longer breaks, with cookies &
> drinks farther away from meeting rooms, to give people, especially people who
> are not friends yet,  more chance to meet and talk.
> 
> I remember reading a memoir about Steve Jobs' initial design for Pixar office
is to
> have very few restrooms and have them purposely very far way from where
> people sit, to force people seeing each other more on the hallway, to create a
> easier environment to communicate.
> 
> Linda Dunbar
> 
> 
> 
> From: routing-discussion [mailto:[email-masked]] On
Behalf
> Of Ross Callon
> One advantage of the 5 minute status presentations: they sometimes give a
> heads up regarding what hallway discussions are needed. I know that in
principle
> we all could read every Internet Draft that comes out and therefore don't need
> the status presentations, but in practice we don't all find the time to read
every
> Internet Draft.
> From: routing-discussion [mailto:[email-masked]] On
Behalf
> Of Fedyk, Don
> Well perhaps status updates is the wrong term but you usually get 5 to 15
> minutes and some extra minutes in the hallways.
> 
> Don
> 
> From: routing-discussion [mailto:[email-masked]] On
Behalf
> Of Ted Lemon
> > A large amount of work can be accomplished there and the IETF session can be
> more of a status meeting (they are really anyway).
> 
> If IETF sessions are just status updates, why don't you do that online and
save
> yourself the travel cost?
>

---

From: "Fedyk, Don" <[email-masked]>
Date: Fri, 13 Jun 2014 21:41:12 +0000

Well I've noticed that when a meeting finishes a bit early that people often stick around for a bit of discussion but if you pack the agenda to the limit everyone is tearing out to the next slot/dinner. Could we script a 5 minute free discussion or would people just adapt and leave the room earlier?   

I think the Bit n Bytes was an attempt to do what you are asking but you never know who will be there.  Maybe we should encourage mini-bar bof topics for the Bits and Bytes.  And there is the occasional bar bof.  

Don 

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, June 13, 2014 4:47 PM
To: Ross Callon; Fedyk, Don; Ted Lemon
Cc: [email-masked]; Stewart Bryant
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

Linda Dunbar

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Friday, June 13, 2014 2:29 PM
To: Fedyk, Don; Ted Lemon
Cc: [email-masked]; Stewart Bryant
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

Ross

-----Original Message-----
From: routing-discussion [mailto:[email-masked]] On Behalf Of Fedyk, Don
Sent: Thursday, June 12, 2014 2:12 PM
To: Ted Lemon
Cc: [email-masked]; Stewart Bryant
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

Don

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 13 Jun 2014 21:59:05 +0000

Maybe IETF should also consider "web meetings" for some groups to resolve technical issues ahead of  F2F meetings (like ONF, NFV, MEF, etc). And leaving F2F meeting more breaks for informal chat in the hallways.

Granted it is very tiring (especially to the chairs) to host bi-weekly, or monthly meetings throughout the year.

I have observed many IETF WG chairs only become "active" a couple of weeks before and after the F2F meeting. 

Is it realistic for the IETF WG chairs or the secretaries to publish monthly report on major conflicts of opinions expressed on mailing list, posted drafts, resolutions, etc? 

Linda

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Friday, June 13, 2014 4:38 PM
To: Linda Dunbar; 'Ross Callon'; 'Fedyk, Don'; 'Ted Lemon'
Cc: [email-masked]; 'Stewart Bryant'
Subject: RE: Have an interim Meeting was RE: big equal to inefficient ??

An interesting theme.

Entirely disregarding slot length, there are 17 meeting slots at an IETF meeting.

Even doubling up routing WG meetings like we do, we are pretty close to being "full". If we increase break times (or increase the time to walk to rest rooms
;-) then we lose meeting time.

Lots of options to solve that, but it has to be rolled into the mix of discussion.

Adrian

Behalf
the
> IETF".
> 
> Therefore, the IETF meetings should have more & longer breaks, with 
> cookies & drinks farther away from meeting rooms, to give people, 
> especially people who are not friends yet,  more chance to meet and talk.
> 
is to
> have very few restrooms and have them purposely very far way from 
> where people sit, to force people seeing each other more on the 
> hallway, to create a easier environment to communicate.
> 
> Linda Dunbar
> 
> 
> 
Behalf
> One advantage of the 5 minute status presentations: they sometimes 
> give a heads up regarding what hallway discussions are needed. I know 
> that in
principle
> we all could read every Internet Draft that comes out and therefore 
> don't need the status presentations, but in practice we don't all find 
> the time to read
every
Behalf
> Well perhaps status updates is the wrong term but you usually get 5 to 
> 15 minutes and some extra minutes in the hallways.
> 
> Don
> 
Behalf
save

---

From: "Ken Gray (kegray)" <[email-masked]>
Date: Sat, 14 Jun 2014 02:15:19 +0000

The last thing I'd ever want to see in the IETF is to be more like any of
these organizations.

I'm sorry if that offends, but Šjust as an example, some of the ETSI NFV
groups have met more than 15 times online this calendar year (ETSI
conveniently numbers the meetings on their portal and some of these groups
have numbers > 60 in their 18 months of existence).  The ONF workgroups
seem to have at least a monthly cadence.

Bi-weekly even monthly ..in which timezone?

Maybe it's old school, but I think mailing lists should work for
discussion - their asynchronous nature fits the work habits and timezone
spread of our very large culture.

Your observation about the WG chairs in the IETF might be linked to the
fact that they have a job outside of standards work (thank god for that
and good luck to them).  Coders, designers, architects Š at least good
ones, aren't going to have the time for bi-weekly commitments to anything
- particularly out of their timezones.

On 6/13/14 2:59 PM, "Linda Dunbar" <[email-masked]> wrote:

>Maybe IETF should also consider "web meetings" for some groups to resolve
>technical issues ahead of  F2F meetings (like ONF, NFV, MEF, etc). And
>leaving F2F meeting more breaks for informal chat in the hallways.
>
>Is it realistic for the IETF WG chairs or the secretaries to publish
>monthly report on major conflicts of opinions expressed on mailing list,
>posted drafts, resolutions, etc?
>
>Linda
>
>Even doubling up routing WG meetings like we do, we are pretty close to
>being "full". If we increase break times (or increase the time to walk to
>rest rooms

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 16 Jun 2014 10:03:18 -0400

On Fri, Jun 13, 2014 at 09:41:12PM +0000, Fedyk, Don wrote:
> Well I've noticed that when a meeting finishes a bit early that people
> often stick around for a bit of discussion but if you pack the agenda to
> the limit everyone is tearing out to the next slot/dinner. Could we script
> a 5 minute free discussion or would people just adapt and leave the room
> earlier?   

This has happened at the very least in BFD and GROW.  BFD was a partial
meeting slot filled with content and then a MIB design session - sparsely
attended as you may imagine but highly productive.  GROW had a similar
discussion element to work on the BMP protocol.

I think there are two observations that come from this: 
- If your meeting slots are so filled that you're not getting *any* useful
  discussion, why was there a presentation?  IMO, see comments from the
  plenary session where meeting effectiveness was discussed.
- Leave time at the end of your sessions so that people can have that
  productive hall conversation.

For my part, I think I'll try to skip some of my usual meeting ghosting that
I often do to pick up on areas I don't follow strongly and declare at least
one timeslot "bar office hours".  

-- Jeff