Subject: WG Draft QA

From: Gregory Mirsky <[email-masked]>
Date: Tue, 10 Jun 2014 21:32:48 +0000

Dear Alia, Adrian, et. al,
I fully support the goal to improve quality of WG documents and commitment of the Routing directorate to assign its members to review documents at WG adoption and WG LC. I hope you will consider to compliment these reviews with reviews by designated experts resembling MPLS Review Team (MPLS-RT). Reviews by WG RTs may be especially helpful as work on some documents may be quite lengthy time consuming process and it may be challenging to ensure that the RD reviewer at WG adoption call can do review at time of WG LC.

                Regards,
                                Greg

---

From: Ross Callon <[email-masked]>
Date: Wed, 11 Jun 2014 18:31:55 +0000

I have wondered how WG specific reviews (such as the MPLS review team reviews with are done in the MPLS WG) will coexist with the additional early Routing Area Directorate reviews. If both are done early (say, immediately prior to WG adoption), then we probably want to do them at the same time. We have up to now been asking for three or sometimes four MPLS-RT reviews. We might want to replace one of these with a routing directorate review.

IMHO it has been quite valuable to have reviewers who are very familiar with the general technology area, although I have also noticed an effort to do the same with routing directorate reviews.

Coordinating the chair request for a review by the working group review team with the routing directorate review should be straightforward (WG chairs, WG secretaries, and ADs for that area should all know each other).

Ross

From: routing-discussion [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Tuesday, June 10, 2014 5:33 PM
To: [email-masked]
Subject: WG Draft QA

                Regards,
                                Greg