Subject: Dispatcher WG or Area list (was Re: FW: Routing Area organization

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 1 Jul 2014 11:32:00 +0100

Hi Joel,
(Sorry for the long message, but sometimes people tell me my short
is difficult to parse)

I don't mind any current WG if community wants it to continue, but I
wanted to re-organise area with some ideas that can be refused. However, I
don't think my confusion was only the name rtgwg, but also confused by this
WG's purpose and its general functions. The WG functions should be very
clearly related to Routing and this WG needs to get all routing-community
interested otherwise this WG will become weak even if some
participants/ADs want it to continue. I understand that this Area's WGs are
all engineering WGs.

One question point is: Are all the functions in the
Dispatcher WG administrative or planning or engineering? If it is not
engineering then it should not belong to Routing Area as WG-function, but
it can be routing-area-list otherwise General Area WG. If we like dispatch
for new ideas related to area or any of its WGs then one focused area-list
is enough. I prefer we use this routing-discussion list to discuss new
ideas and new functions and new future WG issues (I thought this list was
for the plannings and new ideas, seems others are working without me
aware).

For example, if dispatcher WG function can open/recommend new small
WGs within the area, then it may be able to re-organise the area without
this routing-discussion list involved. Therefore, I suggest the charter of
this WG should be very specific with clear engineering functions that
do not conflict with known discussion-channels, and they can do
only specific new-idea discussions within WG channels. Furthermore, other
idea discussion and new WG are for routing-discussion list and Area
meetings.

Overall, if the community-of-routing-area does not want to close the
planning-WG-functions in rtgwg then maybe we need to close this
routing-discussion list.

AB

On Monday, June 30, 2014, Joel M. Halpern wrote:

> Following the lead of RAI< we could call it Routing Dispatcher instead of
> RTGWG, if that would help folks understand it better.
>
> Yours,
> Joel
>
> On 6/30/14, 10:16 AM, Stan Ratliff (sratliff) wrote:
>
>> Rob,
>>
>> The point I took from the email is that it's difficult to tell what the
>> rtgwg is supposed to do (at least from the name). Calling it the
>> "Routing Area Working Group" seems less like a name, and more like
>> throwing IETF keywords against the wall until a sufficient number of
>> them stick together. ;-)
>> I admit, I don't have a proposal here, although if one is necessary, we
>> could borrow your text and call it the "Picking up items that are not
>> necessarily protocol specific, but require standardization" Working
>> Group. One obvious downside would be the length of the spiffy group-name
>> acronym, I guess. ;-)
>>
>> One other thing from your email caught my attention, and I was wondering
>> if I could get some clarification. You state the WG is partially for
>> "...as well as the introduction and evaluation of new ideas…". Isn't the
>> introduction and evaluation of new work part of *all* of the working
>> groups? Or (and this is addressed to the ADs), has something changed
>> that we all need to be aware of?
>>
>> Regards,
>> Stan
>
>

---

From: <[email-masked]>
Date: Tue, 1 Jul 2014 14:45:04 +0000

your long is also difficult to parse.
________________________________
From: routing-discussion <[email-masked]> on behalf of Abdussalam Baryun <[email-masked]>
Sent: Tuesday, 1 July 2014 8:32:00 PM
To: Joel M. Halpern
Cc: [email-masked]; [email-masked]
Subject: Dispatcher WG or Area list (was Re: FW: Routing Area organization

Hi Joel,
(Sorry for the long message, but sometimes people tell me my short is difficult to parse)

I don't mind any current WG if community wants it to continue, but I wanted to re-organise area with some ideas that can be refused. However, I don't think my confusion was only the name rtgwg, but also confused by this WG's purpose and its general functions. The WG functions should be very clearly related to Routing and this WG needs to get all routing-community interested otherwise this WG will become weak even if some participants/ADs want it to continue. I understand that this Area's WGs are all engineering WGs.

One question point is: Are all the functions in the Dispatcher WG administrative or planning or engineering? If it is not engineering then it should not belong to Routing Area as WG-function, but it can be routing-area-list otherwise General Area WG. If we like dispatch for new ideas related to area or any of its WGs then one focused area-list is enough. I prefer we use this routing-discussion list to discuss new ideas and new functions and new future WG issues (I thought this list was for the plannings and new ideas, seems others are working without me aware).

For example, if dispatcher WG function can open/recommend new small WGs within the area, then it may be able to re-organise the area without this routing-discussion list involved. Therefore, I suggest the charter of this WG should be very specific with clear engineering functions that do not conflict with known discussion-channels, and they can do only specific new-idea discussions within WG channels. Furthermore, other idea discussion and new WG are for routing-discussion list and Area meetings.

Overall, if the community-of-routing-area does not want to close the planning-WG-functions in rtgwg then maybe we need to close this routing-discussion list.

AB

On Monday, June 30, 2014, Joel M. Halpern wrote:
Following the lead of RAI< we could call it Routing Dispatcher instead of RTGWG, if that would help folks understand it better.

Yours,
Joel

"...as well as the introduction and evaluation of new ideas...". Isn't the

Regards,
Stan

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 01 Jul 2014 15:54:21 +0100

On 01/07/2014 11:32, Abdussalam Baryun wrote:
> wanted to re-organise area with some ideas that can be 
> refused. However, I don't think my confusion was only the name 
> rtgwg, but also confused by this WG's purpose and 
> its general functions. The WG functions should be very clearly related 
> to Routing and this WG needs to get all routing-community interested 
> otherwise this WG will become weak even if some participants/ADs want 
> it to continue. I understand that this Area's WGs are all engineering 
> WGs.
The purpose of RTGWG is well defined and its work items clearly
defined in its charter.

Stewart

---

From: Loa Andersson <[email-masked]>
Date: Sat, 05 Jul 2014 15:26:31 +0200

Folks,

I think there is a very good consensus that we don't want to close the
rtgwg! Can we close this discussion?

/Loa

On 2014-07-01 16:54, Stewart Bryant wrote:
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64