Subject: routing area reorg

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 25 Jul 2014 08:31:32 -0400

Hi Adrian/Alia -

For those who did not attend the IETF meeting this time, could you point us to summarization of what reorg changes were proposed
and the what the outcome was?

Any meeting notes (if ready) for the yesterday's meeting would also be appreciated.

Thanks,
himanshu

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 25 Jul 2014 14:04:29 +0000

Hi Himanshu,

I'm hoping to have rough meeting notes available later today.

The reorg is in the slide set for "The Routing Area Status":
https://datatracker.ietf.org/meeting/90/materials.html
(near the end)

And the audio should be available.

Deborah

From: routing-discussion [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Friday, July 25, 2014 8:32 AM
To: Adrian Farrel; Alia Atlas <[email-masked]> ([email-masked])
Cc: [email-masked]
Subject: routing area reorg

Hi Adrian/Alia -

Thanks,
himanshu

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 25 Jul 2014 13:22:17 -0400

Himanshu,

The direct URL is
http://www.ietf.org/proceedings/90/slides/slides-90-rtgarea-3.ppt ,and the
reorg discussion starts on page 26.

Cheers,
Andy

On Fri, Jul 25, 2014 at 10:04 AM, BRUNGARD, DEBORAH A <[email-masked]>
wrote:

>  Hi Himanshu,
>
>
>
> I’m hoping to have rough meeting notes available later today.
>
>
>
> The reorg is in the slide set for “The Routing Area Status”:
>
> *From:* routing-discussion [mailto:[email-masked]] *On
> Behalf Of *Shah, Himanshu
> *Sent:* Friday, July 25, 2014 8:32 AM
> *To:* Adrian Farrel; Alia Atlas <[email-masked]> ([email-masked])
> *Cc:* [email-masked]
> *Subject:* routing area reorg
>
>
>
> *Hi Adrian/Alia –*
>
>
>
> *For those who did not attend the IETF meeting this time, could you point
> us to summarization of what reorg changes were proposed*
>
> *and the what the outcome was?*
>
>
>
> *Any meeting notes (if ready) for the yesterday’s meeting would also be
> appreciated.*
>
>
>
> *Thanks,*
>
> *himanshu*
>
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 26 Jul 2014 02:48:09 -0700

Great slide deck from the area (kudos A&A), URL is wrong though:

http://www.ietf.org/proceedings/90/slides/slides-90-rtgarea-4.ppt

Also: The 90th routing area web page looks more like a vacation statement:

http://www.ietf.org/proceedings/90/rtg.html

I am surprised to learn that the PIM meeting i attended
was actually a non-meeting ;-)

Cheers
    Toerless

On Fri, Jul 25, 2014 at 01:22:17PM -0400, Andrew G. Malis wrote:
> > I???m hoping to have rough meeting notes available later today.
> >
> >
> >
> > The reorg is in the slide set for ???The Routing Area Status???:
> >
> > *Hi Adrian/Alia ???*
> > *Any meeting notes (if ready) for the yesterday???s meeting would also be
> > appreciated.*
> >
> >
> >
> > *Thanks,*
> >
> > *himanshu*
> >

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 26 Jul 2014 14:14:51 +0100

> Great slide deck from the area (kudos A&A), 

Thanks Toerless. Appreciate the praise.

> URL is wrong though:

Not Andy's fault. I updated the deck to pull in status slides from some chairs
who only got them to us just before the meeting.
 
> was actually a non-meeting ;-)

Two things here...

1. The proceedings take the Secretariat a while to put together. They have to
collect the slides and convert them to PDF, they have to collect the minutes,
and they have to build the package. Until then (about one month), you should
follow meetings materials links (e.g. through the agenda).

2. PIM is a vacation.

Adrian