Subject: Secrets!

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 16 Jul 2014 22:01:41 +0100

A well hidden secret appears to be that Open Source Routing
<http://www.netdef.org/> will have a table at the Bits'n'Bites in Toronto.

This is not an endorsement :-)
But might be of interest to the routing geeks amongst you.

Adrian

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 17 Jul 2014 08:24:01 -0400

So this is "open source" routing, not open "source routing". Could have
gone either way ...

Cheers,
Andy

On Wed, Jul 16, 2014 at 5:01 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>

---

From: <[email-masked]>
Date: Fri, 18 Jul 2014 03:16:13 +0000

That's what well-placed hyphens are for. Even the Chicago Manual of Style believes in hyphenating compound adjectives.

http://www.chicagomanualofstyle.org/16/images/ch07_tab01.pdf

Lloyd Wood
http://about.me/lloydwood
________________________________
From: routing-discussion <[email-masked]> on behalf of Andrew G. Malis <[email-masked]>
Sent: Thursday, 17 July 2014 10:24 PM
To: Adrian Farrel
Cc: [email-masked]
Subject: Re: Secrets!

So this is "open source" routing, not open "source routing". Could have gone either way ...

Cheers,
Andy

On Wed, Jul 16, 2014 at 5:01 PM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
A well hidden secret appears to be that Open Source Routing
<http://www.netdef.org/> will have a table at the Bits'n'Bites in Toronto.

Adrian

_______________________________________________
routing-discussion mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/routing-discussion