Subject: WG Chairs After RTG Area Tuning

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Sep 2014 21:27:56 +0100

Hi all,

Alia and I have been working to put together a list of people who will serve as
WG chairs in the tweaked WGs in the Routing Area.

Thanks to everyone who has agreed to serve and also to all those who volunteered
themselves. Also, special thanks to Nabil and Giles who did a great job as L2VPN
chairs but now have different interests and draws on their time.

Before listing the new chairs, please recall that this is all future-looking.
The current WGs and charters are in force and work should/must continue as
normal. Alia and I are starting the process of rechartering and will be working
with the incoming chairs to make that happen.

The chairs will be

RTGWG	
	Jeff Tantsura (in situ)
	Alvaro Retana (in situ)
NVO3	
	Benson Schliesser (in situ)
	Matthew Bocci (in situ)
PALS	
	Andy Malis (ex PWE3)
	Stewart Bryant (new)
BESS	
	Thomas Morin (ex L3VPN)
	Martin Vigoureux (ex L3VPN)
CCAMP	
	Fatai Zhang (new)
	Daniele Ceracelli (new)
TEAS	
	Lou Berger (ex CCAMP)
	Deborah Brungard (ex CCAMP)
MPLS	
	Loa Andersson (in situ)
	George Swallow (in situ)
	Ross Callon (in situ)
PCE	
	Julien Meuric (in situ)
	JP Vasseur (in situ)

Thanks,
Adrian and Alia

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Sep 2014 21:58:42 +0100

And, as pointed out to me, I should have added that WGs not mentioned here are
unchanged.

Adrian

> -----Original Message-----
> From: routing-discussion [mailto:[email-masked]] On
Behalf
> Of Adrian Farrel
> Sent: 08 September 2014 21:28
> To: [email-masked]
> Subject: WG Chairs After RTG Area Tuning
> 
> Hi all,
> 
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion