Subject: Fwd: [lisp] Announcement of the move of L2TPEXT, LISP, and TRILL

From: Alia Atlas <[email-masked]>
Date: Mon, 9 Mar 2015 21:36:41 -0400

---------- Forwarded message ----------
From: Brian Haberman <[email-masked]>
Date: Mon, Mar 9, 2015 at 1:14 PM
Subject: [lisp] Announcement of the move of L2TPEXT, LISP, and TRILL
To: [email-masked], "[email-masked]" <[email-masked]>, [email-masked],
[email-masked]

All,

As a part of the IESG re-organization, the IESG discussed moving some
Working Groups from the Internet Area to the Routing Area. Now that we
know we will have three RTG ADs seated from the Dallas meeting onwards,
we will go ahead with our plan to move L2TPEXT, LISP and TRILL from INT
to RTG.

This move will be effective immediately after IETF-92.

Regards,
Brian

_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp

---

From: Loa Andersson <[email-masked]>
Date: Tue, 10 Mar 2015 11:32:12 +0800

Alia, Deborah and Alvaro,

I've have no problem with this being "effective immediately after
IETF-92".

However, unless the rtg area open meeting agenda is awfully crowded
I'd like to see the same type of report from these wg's as from the
other rtg area wg's.

/Loa

On 2015-03-10 09:36, Alia Atlas wrote:
> From: *Brian Haberman* <[email-masked]
> <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>,
> [email-masked] <mailto:[email-masked]>, [email-masked]
> <mailto:[email-masked]>
>
>
> All,
>
> [email-masked] <mailto:[email-masked]>
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alia Atlas <[email-masked]>
Date: Tue, 10 Mar 2015 00:01:55 -0400

Hi Loa,

Yes, that's already in our plan; we'll ask for reports from them in rtgarea.
Announcing the move is the first step of letting the
area know this is happening.

Regards,
Alia

---

From: Loa Andersson <[email-masked]>
Date: Tue, 10 Mar 2015 12:05:25 +0800

Alia,

OK - great!

/Loa

On 2015-03-10 12:01, Alia Atlas wrote:
> On Mon, Mar 9, 2015 at 11:32 PM, Loa Andersson <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>         <mailto:[email-masked]>
>         <mailto:[email-masked]
>         <mailto:[email-masked]>>>
>         To: [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>" <[email-masked]
>         <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>>,
>         [email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>,
>         [email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>
>
>
>         All,
>
>         _________________________________________________
>         lisp mailing list
>         [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>
>         https://www.ietf.org/mailman/__listinfo/lisp
>         <https://www.ietf.org/mailman/listinfo/lisp>
>
>
>
>
>         _________________________________________________
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/routing-discussion
>         <https://www.ietf.org/mailman/listinfo/routing-discussion>
>
>
>     --
>
>
>     <mailto:[email-masked]>
>     Senior MPLS Expert [email-masked] <mailto:[email-masked]>
>     <tel:%2B46%20739%2081%2021%2064>
>
>

--

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 10 Mar 2015 10:06:22 +0100

Hi

fair enough. 

To ease the transition the LISP WG will do both the usual report on the Int Area wiki and report during the RTG Area session on Thursday.

See you in Dallas

ciao

L.

> On 10 Mar 2015, at 04:32, Loa Andersson <[email-masked]> wrote:
>