Subject: Fwd: BABEL Side Meeting (Th Jul/22 @ 2030)

From: Alia Atlas <[email-masked]>
Date: Wed, 22 Jul 2015 17:52:02 -0400

---------- Forwarded message ----------
From: Alia Atlas <[email-masked]>
Date: Wed, Jul 22, 2015 at 5:51 PM
Subject: BABEL Side Meeting (Th Jul/22 @ 2030)
To: [email-masked]

Hi!

We're organizing a quick side meeting for a technical overview of the BABEL
routing protocol
(RFC 6126 and 7557) to explore interest in standardization.

  When: Th @ 2030
  Where: Tyrolka (M Level)

  Topic: Overview of the BABEL Routing Protocol
  Presenter:  Juliusz Chroboczek

Joel Halpern has agreed to keep this session organized.

Regards,
Juliusz, Alia, & Alvaro

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 23 Jul 2015 00:11:21 +0100

Hi,
 
I'd be interested to know what "standardisation" means.
Does it mean "clean up the existing documentation of the current implementations and publish as RFC(s) on the Standards Track"?
Or does it mean "hand the protocol over to the IETF to be reviewed, revised, and potentially given a new protocol revision in a non-backwards-compatible improvement"?
 
Thanks,
Adrian
 
From: routing-discussion [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: 22 July 2015 22:52
To: [email-masked]
Subject: Fwd: BABEL Side Meeting (Th Jul/22 @ 2030)

---------- Forwarded message ----------
From: Alia Atlas <[email-masked]>
Date: Wed, Jul 22, 2015 at 5:51 PM
Subject: BABEL Side Meeting (Th Jul/22 @ 2030)
To: [email-masked]

Hi!
 
We're organizing a quick side meeting for a technical overview of the BABEL routing protocol
(RFC 6126 and 7557) to explore interest in standardization.
 
  When: Th @ 2030
  Where: Tyrolka (M Level)

 
Regards,
Juliusz, Alia, & Alvaro

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 23 Jul 2015 05:51:50 +0000

On 7/23/15, 1:11 AM, "routing-discussion on behalf of Adrian Farrel" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Adrian:

Hi!

This side meeting is tonight — Thursday.

For tonight we mostly want to take advantage of the fact that people who might be interested in learning a little about BABEL are still in Prague  in person.  The presentation/discussion will be focused on a technical overview.

You’re right, standardization can mean many things.  In this particular case, I don’t think anyone can answer that question at this point. By knowing more about the protocol, I personally hope that the community can then help us determine the proper level of interest, if any.  Again, the only focus tonight is on a technical overview.

Thanks!

Alvaro.