Subject: updated WG Draft QA process on wiki

From: Alia Atlas <[email-masked]>
Date: Mon, 14 Dec 2015 17:17:51 -0500

Hi,

I've updated the https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirDocQa
page that describes the
WG Draft QA process and removed the excess tracking of things on wiki pages.

Please send comments if you have additional suggestions.

Thanks,
Alia

---

From: Jon Hudson <[email-masked]>
Date: Tue, 15 Dec 2015 22:29:48 -0800

Excellent. Easy & quick to read.

<ramble>
Also properly frames one of the challenges

Be a known neutral party who becomes familiar with the draft.
Who can also 

When reviewing a draft at WG Adoption, the QA Reviewer should determine whether the draft solves a real problem and whether it is a good start for a WG draft. 

For many becoming knowledgeable enough in a space to determine if a real problem is being solved often results in a lack of neutrality in that space :-/

</ramble>

Good doc, thanks

Jon

> On Dec 14, 2015, at 2:17 PM, Alia Atlas <[email-masked]> wrote:
> 
> Hi,
> 
> I've updated the https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirDocQa page that describes the