Subject: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

From: Alia Atlas <[email-masked]>
Date: Mon, 18 Jul 2016 12:19:36 -0400

The Routing ADs would like to invite those involved in Open Source efforts
related to the Routing Area to an informal gathering.  We'd like to hear
your perspectives on how interactions with the IETF are going, learn a bit
more about different Open Source projects are engaging, and just meet you
all and have you meet each other.

The get-together is on Thursday from 9am-10am in the Presidential Suite
(thanks Juniper!), which is room 600 and reached from the pool elevators on
the far side of the hotel registration.

Please bring your own coffee :-)

Regards,
Alia, Deborah, & Alvaro

---

From: Lou Berger <[email-masked]>
Date: Mon, 18 Jul 2016 23:58:13 +0200

There's an informal quagga-dev meetup happening at lunch time Thursday.
Shall we combine?

On 7/18/2016 6:19 PM, Alia Atlas wrote:
> The Routing ADs would like to invite those involved in Open Source
> efforts related to the Routing Area to an informal gathering.  We'd
> like to hear your perspectives on how interactions with the IETF are
> going, learn a bit more about different Open Source projects are
> engaging, and just meet you all and have you meet each other.
>
> The get-together is on Thursday from 9am-10am in the Presidential
> Suite (thanks Juniper!), which is room 600 and reached from the pool
> elevators on the far side of the hotel registration.
>
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 18 Jul 2016 22:08:26 +0000

Alia,

I’d love to join the discussion.

Unfortunately, I already setup another meeting Thurs morning, otherwise, I can even brief the last month’s OPNFV Summit which can trigger some discussion on what IETF can contribute. Hope there will be another discussion in the future (and send out the meeting information earlier so that we can arrange other discussions around your setup time).

Linda

From: routing-discussion [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Monday, July 18, 2016 6:20 PM
To: [email-masked]
Subject: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

The Routing ADs would like to invite those involved in Open Source efforts related to the Routing Area to an informal gathering.  We'd like to hear your perspectives on how interactions with the IETF are going, learn a bit more about different Open Source projects are engaging, and just meet you all and have you meet each other.

The get-together is on Thursday from 9am-10am in the Presidential Suite (thanks Juniper!), which is room 600 and reached from the pool elevators on the far side of the hotel registration.

Regards,
Alia, Deborah, & Alvaro

---

From: Alia Atlas <[email-masked]>
Date: Mon, 18 Jul 2016 18:22:45 -0400

That's good to hear,  but unfortunately,  Thurs lunch isn't an option for
me.

Regards,
Alia

---

From: "Manish Kumar (manishkr)" <[email-masked]>
Date: Tue, 19 Jul 2016 05:31:16 +0000

I would be interested but unfortunately won’t be there in Berlin. Is there a plan for remote attendance for either of these ?

Thanks,
Manish

From: routing-discussion <[email-masked]<mailto:[email-masked]>> on behalf of Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 19 July 2016 3:52 am
To: Lou Berger <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

That's good to hear,  but unfortunately,  Thurs lunch isn't an option for me.

Regards,
Alia

On Jul 18, 2016 11:58 PM, "Lou Berger" <[email-masked]<mailto:[email-masked]>> wrote:
There's an informal quagga-dev meetup happening at lunch time Thursday.
Shall we combine?

On 7/18/2016 6:19 PM, Alia Atlas wrote:
> [email-masked]<mailto:[email-masked]>

---

From: Leeyoung <[email-masked]>
Date: Tue, 19 Jul 2016 06:05:50 +0000

Hi Alia,

I will join the meeting to share ONOS ACTN effort.

Thanks.
Young

From: routing-discussion [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Monday, July 18, 2016 5:08 PM
To: Alia Atlas; [email-masked]
Subject: RE: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

Alia,

Linda

From: routing-discussion [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Monday, July 18, 2016 6:20 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

Regards,
Alia, Deborah, & Alvaro

---

From: Oscar González de Dios <[email-masked]>
Date: Tue, 19 Jul 2016 15:26:07 +0000

Hi all routing ADs,

I'll join the session and can share the Telefonica Open Source efforts related to the routing area (mainly BGP-LS, PCE and TE-Topology implementations).

Are you expecting some material to be shown? Some links to the repositories? Or just walk up to the mike..

Óscar

De: routing-discussion <[email-masked]<mailto:[email-masked]>> on behalf of Leeyoung <[email-masked]<mailto:[email-masked]>>
Fecha: martes, 19 de julio de 2016, 8:05
Para: Linda Dunbar <[email-masked]<mailto:[email-masked]>>, Alia Atlas <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: RE: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

Hi Alia,

Thanks.
Young

From: routing-discussion [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Monday, July 18, 2016 5:08 PM
To: Alia Atlas; [email-masked]<mailto:[email-masked]>
Subject: RE: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

Alia,

I'd love to join the discussion.

Unfortunately, I already setup another meeting Thurs morning, otherwise, I can even brief the last month's OPNFV Summit which can trigger some discussion on what IETF can contribute. Hope there will be another discussion in the future (and send out the meeting information earlier so that we can arrange other discussions around your setup time).

Linda

Regards,
Alia, Deborah, & Alvaro

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Alia Atlas <[email-masked]>
Date: Tue, 19 Jul 2016 11:44:41 -0400

Hi Oscar,

This is a get-together.  There won't be a presentation or mic.
Depending on how many folks are there, we may have one conversation or many.

I'm certainly interested!

Thanks,
Alia

On Tue, Jul 19, 2016 at 11:26 AM, Oscar González de Dios <
[email-masked]> wrote:

> Hi all routing ADs,
>
> I’ll join the session and can share the Telefonica Open Source efforts
> related to the routing area (mainly BGP-LS, PCE and TE-Topology
> implementations).
>
> Are you expecting some material to be shown? Some links to the
> repositories? Or just walk up to the mike..
>
> Óscar
>
> De: routing-discussion <[email-masked]> on behalf of
> Leeyoung <[email-masked]>
> Para: Linda Dunbar <[email-masked]>, Alia Atlas <
> [email-masked]>, "[email-masked]" <
> [email-masked]>
> *From:* routing-discussion [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Linda Dunbar
> *Sent:* Monday, July 18, 2016 5:08 PM
> *To:* Alia Atlas; [email-masked]
> *Subject:* RE: Informal Routing Open Source get-together: Thurs 9-10am in
> Room 600
>
>
>
> Alia,
>
>
>
> Unfortunately, I already setup another meeting Thurs morning, otherwise, I
> can even brief the last month’s OPNFV Summit which can trigger some
> discussion on what IETF can contribute. Hope there will be another
> discussion in the future (and send out the meeting information earlier so
> that we can arrange other discussions around your setup time).
>
>
>
> Linda
>
>
>
> *From:* routing-discussion [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Alia Atlas
> *Sent:* Monday, July 18, 2016 6:20 PM
> *To:* [email-masked]
> *Subject:* Informal Routing Open Source get-together: Thurs 9-10am in
> Room 600
>
>
>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>

---

From: Oscar González de Dios <[email-masked]>
Date: Tue, 19 Jul 2016 15:51:21 +0000

Hi Alia,

Thanks for the clarification!!

See u on Thursday!

Óscar

De: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Fecha: martes, 19 de julio de 2016, 17:44
Para: Oscar Gonzalez de Dios <[email-masked]<mailto:[email-masked]>>
CC: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: Re: Informal Routing Open Source get-together: Thurs 9-10am in Room 600

Hi Oscar,

Thanks,
Alia

On Tue, Jul 19, 2016 at 11:26 AM, Oscar González de Dios <[email-masked]<mailto:[email-masked]>> wrote:
Hi all routing ADs,

Óscar

Hi Alia,

Thanks.
Young

Alia,

Linda

Regards,
Alia, Deborah, & Alvaro