Subject: agenda for rps wg

From: Cengiz Alaettinoglu <[email-masked]>
Date: Tue, 9 Mar 1999 17:47:44 -0800 (PST)

Here is the tentative agenda for our next meeting:

Curtis Villamizar	Changes to draft-ietf-rps-auth
Curtis Villamizar	Changes to draft-ietf-rps-dist
Cengiz Alaettinoglu	draft-ietf-rps-rpsl-v2 and implementation report

There may be one or two other talks. We are meeting Tuesday
morning. Hope to see you all there. 

Cengiz

-- 
Cengiz Alaettinoglu           Information Sciences Institute
http://www.isi.edu/~cengiz    University of Southern California

---

From: Cengiz Alaettinoglu <[email-masked]>
Date: Tue, 9 Mar 1999 21:32:32 -0800 (PST)

Here is the revised agenda for our next meeting:

Curtis Villamizar	Changes to draft-ietf-rps-auth
Curtis Villamizar	Changes to draft-ietf-rps-dist
Cengiz Alaettinoglu	draft-ietf-rps-rpsl-v2 and implementation report
Gerald Winters          RPS implementation in IRRd

Cengiz