Subject: RE: RPS WG (was Re: [Rps] Re: Latest RPSLng draft)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 23 Dec 2003 10:54:50 +0100

OK, I now found that the doc did have an IETF Last Call 
in late August/Early Sept.

So I assume that the current version has addressed all those
Last Call comments.

I will put it on my plate (and have recorded this in ID-tracker).

Pls ping me if you do not hear about my AD review by say Jan 5th

Thanks,
Bert 

> -----Original Message-----
> From: Larry J. Blunk [mailto:[email-masked]]
> Sent: maandag 22 december 2003 23:10
> To: Pekka Savola
> Cc: Wijnen, Bert (Bert); [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: RPS WG (was Re: [Rps] Re: Latest RPSLng draft)
> 
> 
> On Mon, 2003-12-22 at 16:29, Pekka Savola wrote:
> > On Mon, 22 Dec 2003, Wijnen, Bert (Bert) wrote:
> > > Yes, but I need to know what you want, Standards track or not.
> > > If you want it standards track, then you need to find an AD, and
> > > since RPSL was an old OPS WG, I am willing to consider it.
> > > 
> > > If you want it to be informational, then I am not sure if I need
> > > to get involved. However, if you want IETF review and an IETF
> > > Last Call, then it is probably still a good idea to go 
> through an AD
> > > (and I am willing to consider).
> > > 
> > > Can you point me to archives where your work was discussed?
> > 
> > Well, when the last call was made, RPSLng document was deemed for 
> > Proposed Standard.  And I agree with this.
> > 
> > The confusion may have come from the fact that Curtis 
> mentioned that 
> > maybe the other parts of RPSL might be progressed on the standards 
> > track, to DS.  Then re-forming a WG would be a good idea.
> > 
> > But I think the issue above is premature.  We need to ship 
> this, today
> > if not yesterday :-).  It's really needed.  Individual submission
> > seems fine by me -- everyone interested is reading these lists 
> > anyway, it won't get any better by cranking up the formal 
> > structures again :-).
> 
>    Okay, this sounds good.
> 
>    Bert, the RPSLng work is documented in the list archives hosted
> by the RIPE NCC at
> http://www.ripe.net/ripe/mail-archives/rpslng/index.html
> We've had a number of formal/informal get-togethers at RIPE and IETF
> meetings.  If you don't want to get involved, I will make an
> individual submission.
> 
>   Regards,
>     Larry
> 
> 

_______________________________________________
Rps mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rps

---

From: Randy Bush <[email-masked]>
Date: Sat, 27 Dec 2003 19:04:15 -0500

> in late August/Early Sept.

and there were technical objections which have not been addressed

randy

---

From: Randy Bush <[email-masked]>
Date: Sat, 27 Dec 2003 19:04:15 -0500

randy