Subject: [RPSEC] MPLS Security

From: "David G. Boney" <[email-masked]>
Date: Thu, 30 May 2002 17:56:43 -0400

Hi,

Would MPLS security be within the bounds of this group?
-- 

Sincerely,
David G. Boney

Graduate Research Assistant
Department of Electrical and Computer Engineering
The George Washington University
Phillips Hall, Suite 607
801 22nd Street, N.W.
Washington, DC 20052

http://student.seas.gwu.edu/~dboney
mailto:[email-masked]
Department Phone (202) 994-6083
Department Fax (202) 994-0227

"I don't get up until noon, I only work a couple of hours
a day, and I spend the rest of my time reading.
I guess my calling in life is to be a professor."

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "Marwaha Shivanajay" <[email-masked]>
Date: Fri, 31 May 2002 10:31:59 +0800

We may also inlcude ad hoc network routing security.

Regards,
Shivanajay
-~-~-~-~-~-~-~-~-~-~-~-~
Research Scholar,
Dept. of Electrical and Comp. Eng.
National University of Singapore
Singapore.
-~-~-~-~-~-~-~-~-~-~-~-~

-----Original Message-----
From: David G. Boney [mailto:[email-masked]] 
Sent: Friday, May 31, 2002 5:57 AM
To: [email-masked]
Subject: [RPSEC] MPLS Security

Hi,

Sincerely,
David G. Boney