Subject: FW: [RPSEC] Current Drafts....

From: Marwaha Shivanajay <[email-masked]>
Date: Thu, 16 May 2002 18:05:53 +0800

Hi,
 I am ready to team up for a draft. I am working on 
 support for real time communication through routing protocols for 
 MANETs.
 
 Reagrds,
 Shivanajay Marwaha
 -~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~
 Research Scholar
 Electrical and Computer Engg. Dept.
 National University of Singapore.
 10 Kent Ridge Crescent,
 Singapore 119260.
 Ph. +65-68742136
 -~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~
> 
> 
> 
> -----Original Message-----
> From: Russ White [mailto:[email-masked]]
> Sent: Wednesday, May 15, 2002 8:49 PM
> To: [email-masked]
> Subject: [RPSEC] Current Drafts....
> 
> 
> Y'all:
> 
> Is anyone working on a requirements draft, or requirements drafts? 
> Should we form a small team to go out and do this? Just trying to 
> figure out if work has started, and how to proceed.
> 
> :-)
> 
> Russ
> 
> __________________________________
> [email-masked] CCIE <>< Grace Alone
> 

__________________________________
[email-masked] CCIE <>< Grace Alone

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "Jonnala, Nagi" <[email-masked]>
Date: Thu, 16 May 2002 06:49:00 -0400

I can work on the draft. Being a novice to this kind of work,
I need the driving directions though :-)

-Nagi.

    |    -----Original Message-----
    |    From: Russ White [mailto:[email-masked]]
    |    Sent: Wednesday, May 15, 2002 6:19 PM
    |    To: [email-masked]
    |    Subject: [RPSEC] Current Drafts....
    |    
    |    
    |    Y'all:
    |    
    |    Is anyone working on a requirements draft, or requirements
    |    drafts? Should we form a small team to go out and do this? Just
    |    trying to figure out if work has started, and how to proceed.
    |    
    |    :-)
    |    
    |    Russ
    |    
    |    __________________________________
    |    [email-masked] CCIE <>< Grace Alone
    |    
    |    
    |    
    |    _______________________________________________
    |    RPSEC mailing list
    |    [email-masked]
    |    https://www1.ietf.org/mailman/listinfo/rpsec
    |

---

From: Marwaha Shivanajay <[email-masked]>
Date: Thu, 16 May 2002 19:12:23 +0800

One possible area is IP addressing in ad hoc networks. There is already a
draft related to this, but it has limitations.
http://www.cs.ucsb.edu/~eroyer/txt/autoconf.txt

Regards,
Ajay

-----Original Message-----
From: Jonnala, Nagi [mailto:[email-masked]] 
Sent: Thursday, May 16, 2002 6:49 PM
To: 'Russ White'; [email-masked]
Subject: RE: [RPSEC] Current Drafts....

-Nagi.

---

From: [email-masked]
Date: Thu, 16 May 2002 10:53:51 -0400

Hello all,
I would like to join the team and work on the  draft. 
regards
ramg

-----Original Message-----
From: ext Russ White [mailto:[email-masked]]
Sent: Wednesday, May 15, 2002 8:49 AM
To: [email-masked]
Subject: [RPSEC] Current Drafts....

Y'all:

Is anyone working on a requirements draft, or requirements
drafts? Should we form a small team to go out and do this? Just
trying to figure out if work has started, and how to proceed.

:-)

Russ

---

From: Gregory Lebovitz <[email-masked]>
Date: Mon, 20 May 2002 17:20:04 -0700

count me in
---------- Forwarded message ----------
Date: Fri, 17 May 2002 00:06:04 -0400
From: Harikrishna G. <  <mailto:[email-masked]>
[email-masked]>
To: "  <mailto:[email-masked]'> [email-masked]'" <  <mailto:[email-masked]>
[email-masked]>
Subject: [RPSEC] Current Drafts....

Russ,
 I'm intereseted in working on it.
 
-Hari
-----Original Message-----
From: Naidu, Venkata [mailto:[email-masked]]
Sent: Thursday, May 16, 2002 9:00 PM
To: 'Russ White'
Cc:  <mailto:[email-masked]'> [email-masked]'
Subject: RE: [RPSEC] Current Drafts....

Russ,
 
Add me to the team.
 
--
Venkata.
 
-> Y'all:
-> 
-> Is anyone working on a requirements draft, or requirements
-> drafts? Should we form a small team to go out and do this? Just
-> trying to figure out if work has started, and how to proceed.
-> 
-> :-)
-> 
-> Russ
 
_______________________________________________
RPSEC mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www1.ietf.org/mailman/listinfo/rpsec>
https://www1.ietf.org/mailman/listinfo/rpsec

_______________________________________________
RPSEC mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www1.ietf.org/mailman/listinfo/rpsec>
https://www1.ietf.org/mailman/listinfo/rpsec

**=====**=====**=====**=====**
Gregory M. Lebovitz
Staff Architect - CTO Office
NetScreen Technologies, Inc.
  e:  [email-masked] <mailto:[email-masked]> 
 ph: 408.730.6002
text page (<80 Chars):   [email-masked]
<mailto:[email-masked]> 
fax: 408.730.6200
web:  <http://www.netscreen.com/> www.netscreen.com
NASDAQ:   NSCN
**=====**=====**=====**=====**